Acer Aspire PII 333Mhz tower freezes after counting memory

Discussion in 'Acer' started by Tom Wyrick, Jul 29, 2003.

  1. Tom Wyrick

    Tom Wyrick Guest

    I just received an Acer Aspire PII 333Mhz tower computer last weekend
    as a trade-in while selling used systems at a flea market.

    The machine seems to be working perfectly, except sometimes when you
    first power it on, all of the keyboard lights (caps lock, num lock and
    scroll lock) just stay lit solid and it hangs. Holding down the power
    button for 4+ seconds shuts it back off, and it usually boots just
    fine on the second (or third) attempt.

    Then, when you tell the OS (I've tried Windows '95, '98 and even XP
    Pro) to restart the computer, it usually counts the memory, says it
    checks out good, then freezes up.

    It doesn't even begin trying to load up the operating system, so this
    seems like a BIOS issue/conflict. This machine reports its BIOS as
    version 3.1, and I can't seem to find any newer updates on Acer's ftp
    or web site.

    I already pulled out the modem card (only expansion card in the
    machine), and tried playing with BIOS settings (including setting the
    serial port to "disabled" and "enabled" as 2F8, IRQ 3 -
    enabling/disabling ACPI support, etc.) and nothing seems to help.

    I saw what sounded like this same issue mentioned in a FAQ on Acer's
    site, but their solution simply said to "make sure hardware monitoring
    is set to "enabled", and "spread spectrum" is "disabled" in the BIOS".
    My BIOS has neither of these options, even after I press F8 and look
    in the advanced settings!

    Is this simply a defective motherboard, or has anyone else experienced
    this and found a solution? I know it's a fairly old machine, but I'd
    still like to get it working properly so I can resell it and get my
    money back out of it.

    Thanks in advance,
    Tom.
     
    Tom Wyrick, Jul 29, 2003
    #1
    1. Advertisements

  2. Tom Wyrick

    Good Man Guest

    (Tom Wyrick) wrote in

    have you tried re-seating the RAM?
     
    Good Man, Jul 29, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.