acer bios problem

Discussion in 'Acer' started by koads, Mar 18, 2008.

  1. koads

    koads

    Joined:
    Mar 18, 2008
    Messages:
    1
    Likes Received:
    0
    Hi, Mighty glad I found this forum. Hopefully someone can help me.

    Heres the thing, I have an Acer TM 4070 and I need to wipe it clean. Too many spyware/adware/viruses etc.

    The problem is that, I would like to do a fresh install of XP but the laptop wont boot from CD and I can't access the bios for some reason.

    The only thing I see when I boot is a black screen, after 20sec it flashes a underscore, then it turns dark gray and then black and after 1 min or so windows emerges.

    Ive tried to press all kinds of keys and keycombos at boot, such as f1, f2, ctrl+alt+esc etc, Ive tried pressing them, tapping them and all sorts of things but no BIOS, the only thing i get is a beep because the computer thinks my keys are stuck...

    Does someone recognise these problems and can help ? All tips appreciated. And since I have done backup of all documents and such, Im not afraid to do anything.

    Thx in advance, Koads...
     
    koads, Mar 18, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.