1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Acer C-110

Discussion in 'Tablet PC' started by gustavo, Aug 20, 2003.

  1. gustavo

    gustavo Guest

    That is the same issue that happen to me and Acer give me
    a new one since they cannot fix that issue so when i
    recive my new one machine the first thig that i do was
    make an image of my hard disk before start using my new
    machine so when i need to restore my Acer Travel mate 110
    I use that image instead the cd's of system restore

    My theory is that Acer not send the same installation on
    the cd's system restore that has the shipped machines
    contact to Acer support and tell the issue may be they
    have now a fix For this issue

    Regards
     
    gustavo, Aug 20, 2003
    #1
    1. Advertisements

  2. gustavo

    Erich Koch Guest

    Ahhh,... that explains it.
    I did not make an image initially, so I used the shippped CDs to
    re-start the system. I understand that the D: drive has the image of
    the original shipped unit..
    May be if I use that to re-image the C drive then I would get the
    original machine back.
    How do I re-image C: from the files in the D: drive?

    Thank you for the information.
     
    Erich Koch, Aug 21, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.