ACER Extensa

Discussion in 'Acer' started by wegasoft, Apr 28, 2010.

  1. wegasoft

    wegasoft Guest

    Hi Group,

    anytime I connect this Laptop to the Internet the CPU-Idletime is "0", there
    is "100%" Processor load.

    I cannot find what process causes this CPU-capacity.

    Any idea?

    John
     
    wegasoft, Apr 28, 2010
    #1
    1. Advertisements

  2. wegasoft

    Ben Myers Guest

    Which version of Windows? What about Ctrl-Alt-Del Task Manager and a
    look at all the processes running? There are other free software tools,
    some from Microsoft and some from others, that tell even more info about
    programs, tasks, processes, etc.

    What is the level of network activity according to Task Manager? Is an
    anti-virus update, Windows update or other update running? Is there
    malware or a virus actively accessing the internet? ... Ben Myers
     
    Ben Myers, May 3, 2010
    #2
    1. Advertisements

  3. wegasoft

    John Gawe Guest

    Its Windows 7 running.
    A look on all processes shows nothing important.
    Thats what I don´t understand.
    No process uses that amount of CPU-Power.

    I tried "with/without" Accu as there are a lot of hints depending on this at
    google.
    No help.

    Resetting to default also didn´t help.

    Maybe Hardware fault?

    John
     
    John Gawe, May 8, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.