1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Acer travelmate 292LMi does not recognise Hard disk

Discussion in 'Laptops' started by undisclosed, Apr 10, 2010.

  1. undisclosed

    undisclosed Guest

    Hello,

    After changing the boot order in the setup my travelmate does not
    recognise the hard disk. It does boot from the CD (UBCD4WIN) but still
    will not recognise the HD (or USB key)

    I think I have to flash the BIOS - there are flashing utilities
    available for DOS and Windows but I need guidance for that.

    Any help would be appreciated
     
    undisclosed, Apr 10, 2010
    #1
    1. Advertisements

  2. undisclosed

    John Doue Guest

    If your hard disk was recognized properly before you changed the boot
    order, it should still be recognized. Flashing the Bios is a last resort
    solution, assuming there is a new firware available. I would not do that.

    I suggest you reset the Bios to its original configuration (there
    certainly is such an option in your bios menu) and see if the hd is this
    time recognized. Sometimes, the bios settings can get corrupted and
    resetting them to the factory configuration cures that. Once the HD is
    recognized, change back the settings to what you want.
     
    John Doue, Apr 10, 2010
    #2
    1. Advertisements

  3. undisclosed

    undisclosed Guest

    I resetted to the factory settings and resetted the boot order..
    Still nothing - No hard disk
     
    undisclosed, Apr 10, 2010
    #3
  4. undisclosed

    John Doue Guest

    I do not know your machine. If the hard disk can be relatively easily
    removed, I would now remove it, and reinsert it. Just in case.

    Beyond that, was the disk the original that came with the machine?

    Although it would be quite a coincidence, a failure of the disk cannot
    be ruled out. If you have or can get your hands on an external usb
    enclosure, boot to a dvd-cd, connect the enclosure and see if the disk
    works.
     
    John Doue, Apr 10, 2010
    #4
  5. undisclosed

    BillW50 Guest

    John Doue wrote on Sat, 10 Apr 2010 18:39:29 +0300:
    I would normally agree with you John. But what bothers me is in the
    original post they say that the USB key (aka flash drive) can't be seen
    by the BIOS either. That doesn't sound good at all to me.

    So the BIOS can't see the USB or the hard drive, but can see the optical
    drive. Now many BIOS also has a boot menu. On my many Asus and Gateway
    computers, hitting the ESC key when the screen first lights up will pop
    up the boot menu. There you can select the device you wish to boot from
    manually.

    The ESC key isn't universal. On my Asus computers, it is the only way to
    get there. My Gateways, it is the ESC key or one of the function keys
    will work too. I don't recall which other one, F10 or F1 seems to come
    to mind. But I would try to get to the boot menu and try that next.

    Now when undisclosed says: "but still will not recognise the HD (or USB
    key)". Hopefully they are talking about a bootable flash drive. As if
    they are not, the BIOS should still see it but get an error that no OS
    is found or something if they try to boot from it.

    Hopefully undisclosed isn't getting missing OS errors confused with the
    BIOS not seeing either of them. As this would be a totally different
    problem. Then it would be a missing MBR and/or OS.
     
    BillW50, Apr 10, 2010
    #5
  6. undisclosed

    undisclosed Guest

    Hello

    I took out the hard disk and switched on the machine.
    I took out the battery and disconnected the power cord. I then presse
    the power-on switch for about a minute..

    after re-connecting everything and switching on the BIOS beeped awhil
    and then was quiet.

    Still no hard dis

    The reason (i think) why the USB isn't seen is that USB is not in th
    boot menu (Diskette, HD, CD, and PXE Lan) and there is a switc
    elsewhere in setup to enable "Legacy USB" ....????

    On POST appears "Press F2 to enter Setup" A switch exists in Setup t
    enable F12 to show a boot menu. I tried to enable it with no results..

    John (kalten_jm
     
    undisclosed, Apr 11, 2010
    #6
  7. undisclosed

    John Doue Guest

    Your post does not say if you put the hd in a USB enclosure. I assume
    you did but assuming ...

    I did not intend to suggest you try booting from the hd in a usb
    enclosure but that you boot from a bootable cd and see if you can access
    the hd. If you cannot, it does not necessarily mean the hd is bad, since
    it depends if a usb driver is loaded when you boot from the cd/dvd
    media. Ideally, take your hd in the enclosure to a friend/neighbor's
    machine and see if the hd can be read. Then, you know for sure.

    You mention that the Bios beep awhile ...? if it beeped more than once,
    that is an error message and you muss precisely note the sequence so
    that if can be identified.
     
    John Doue, Apr 11, 2010
    #7
  8. undisclosed

    Bob Villa Guest

    So, would this be an IDE CD drive and an SATA HDD? Could you have
    issues with serial drivers? Just a thought!

    bob
     
    Bob Villa, Apr 11, 2010
    #8
  9. undisclosed

    undisclosed Guest

    Hello

    I tried various things and came out with these answers

    - the disk is correctly recognised in POST as IDE drive. I obtaine
    another disk and it was also correctly recognised in POS

    - Setup does not recognise either hard disk -it says "No HD

    I tried out UBCD (DOS version). It is full of utilities . One of them:
    Hitachi fitness test recognised the HD as
    No. 00 ATA (!!!) primary master IC25N060ATMR0
    It also listed the CD drive as
    No. 01 ATAPI secondary master slimtype DVDRW SDW-

    It analysed the disk correctly but on the Function Test it said "Devic
    is Password protected and can not be tested" Disposition Code 0x2

    The Setup has a password setting facility for User and Supervisor bu
    the hard drive lock is greyed ou

    So that's all I have to contribute - I gladly await your comment
     
    undisclosed, Apr 14, 2010
    #9
  10. undisclosed

    Bob Villa Guest

    Can you F-disk and reformat and then try recognizing it? (I don't have
    a clue about being locked-out!)
     
    Bob Villa, Apr 14, 2010
    #10
  11. undisclosed

    John Doue Guest

    I am out of my depth here ... Hope someone will help you ... and me
    understand what is happening here.
     
    John Doue, Apr 14, 2010
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.