Acer Vista Wirelesss problem solved

Discussion in 'Acer' started by A Nother, Sep 22, 2007.

  1. A Nother

    A Nother Guest

    Couldn't get my new Acer Aspire 3680 to connect to my slightly older
    Gigafast router/WAP WF719-CAPR

    (actually a CC&C WA-2204A router - it is registered at the FCC under this
    name - but AKA Gigafast WF719-CAPR, AKA Blanc Wireless G router BW54R11, AKA
    MSI RG54SE , AKA Bluecomm WA-2204A, AKA Zonet ZSR1114WE).

    It turned out to be a Vista problem.

    http://support.microsoft.com/kb/928233/en-us

    has the solution, which involves adding one value to the Windows registry .
    My laptop is now connected wirelessly.

    1.Click Start, type regedit in the Start Search box, and then click regedit
    in the Programs list.

    If you are prompted for an administrator password or for confirmation, type
    your password, or click Continue.

    2.Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
    In this registry path, click the (GUID) subkey that corresponds to the
    network adapter that is connected to the network.

    3.On the Edit menu, point to New, and then click DWORD (32-bit) Value.

    4.In the New Value #1 box, type DhcpConnEnableBcastFlagToggle, and then
    press ENTER.

    5.Right-click DhcpConnEnableBcastFlagToggle, and then click Modify.

    6.In the Value data box, type 1, and then click OK.

    7.Close Registry Editor.
     
    A Nother, Sep 22, 2007
    #1
    1. Advertisements

  2. A Nother

    aadamzad Guest



    it didnt worked for m
     
    aadamzad, Oct 29, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.