activating audio on PTGD1-LA motherboard using Intel HD Audio (Azalia) and RealTek ALC 880 chipset

Discussion in 'HP' started by Orpheus Bacchus, Oct 6, 2005.

  1. http://h10025.www1.hp.com/ewfrf/wc/genericDocument?lc=en&cc=us&docname=c00300046

    HP and Compaq Desktop PCs - Motherboard Specifications, PTGD1-LA (Goldfish)

    Onboard audio or audio card Integrated Intel High Definition(TM) audio
    (Azalia)
    Realtek ALC 880 chipset
    THX certification support
    8-channels for Full Dolby 5.1/6.1/7.1 surround sound support with Dolby Pro
    Logic IIx

    If you have any SPECIFIC technical experience with getting audio working :
    so that Windows XP Pro "sees" an audio device, I'd appreciate hearing from
    you.

    thanks, Orpheus
     
    Orpheus Bacchus, Oct 6, 2005
    #1
    1. Advertisements

  2. Orpheus Bacchus

    jay foran

    Joined:
    Jan 24, 2007
    Messages:
    1
    Likes Received:
    0
    mobo

    Did you try booting into safe mode, then going into device manager, then click view in toolbar and choose show hidden devices then go through your list uninstalling anything related to your audio device maybe a yellow flag named unknown device :) take care to look in the non plug & Play driver list secion also. then reboot and see what happens.
     
    jay foran, Jan 24, 2007
    #2
    1. Advertisements

  3. Orpheus Bacchus

    funkygarzon

    Joined:
    Aug 31, 2008
    Messages:
    1
    Likes Received:
    0
    any other guide ?
     
    Last edited: Aug 31, 2008
    funkygarzon, Aug 31, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.