Adaptec ARO-1130U2 and Chaintech 6BDU

Discussion in 'Chaintech' started by Bob, Feb 4, 2005.

  1. Bob

    Bob Guest

    Hello, I recently picked up an unsed Adaptec ARO-1130U2 for use in one
    of my boxes which has a Chaintech 6BDU motherboard [1], with updated
    BIOS from ivor.it [2]. I was trying to get it running last night but kept
    on running into problems.

    [1] http://www.chaintech.de/PRODUCTI/mainboar/slot1/6BDU.htm
    [2] http://www.ivor.it/chain.html

    I followed the instructions and ran the Array1000 BIOS & Driver
    Selection Utility and this worked fine and told me to use driver disk
    A. Upon a reboot to then run the ArrayConfigU2 utility it reported no
    RAID devices found.

    So I rebooted again and this time it found the ARO-1130 but hung after
    displaying that i had passed the AIC-789x/Sequencer Diagnostics [3]
    After a while I got board and rebooted. Each time I did this it just
    hung at this point.

    [3] http://www.bobarnott.com/temp/PICT0033.jpg

    So I tried to use the SCSISelect utility by hitting F6 and when I tried
    to view the SCSI devices it just hung while scanning SCSI ID: 0 [4].

    [4] http://www.bobarnott.com/temp/PICT0035.jpg

    I wasa getting a bit frustrated at this point, so I took the card out
    and ran the box on a known configuration with a 9.1Gb Ultra2 drive
    running Debian Woody, it all booted perfectly. I also tried the
    SCSISelect utility that is attached to the on board AIC 7890 SCSI
    controller and it worked fine.

    So I'm now at a bit of a loss of what to try and after a quick search
    on google the only previous posting I could find with this comnbination
    was in 1999 [5].

    [5] http://makeashorterlink.com/?R1182246A

    Does anyone have any experience of either this RAID controller,
    motherboard or both...?

    Thanks,
     
    Bob, Feb 4, 2005
    #1
    1. Advertisements

  2. On Friday, in article <>
    I too recently purchased an unused 1130U2 (off eBay) to use with my
    six-year-old 6BDU. I didn't encounter the same difficulties as you,
    being able to create and see the RAID array. However, I discovered that
    I couldn't boot my OS/2 system off this (not even after deleting the
    array), nor could I make a fresh installation of eComStation, so I
    abandoned the attempt and removed the card.

    AIUI, the *only* operating system with which it may be used is Windows
    NT4 (I know not whether derivates of this, such as 2K or XP, can use the
    Adaptec-provided drivers). Not wanting to downgrade to something as
    primitive as NT, I've put the card to one side until such time as I sell
    this present system (which will be after I manage to hump upstairs all
    55kg of the Netfinity server that I've bought, which is running
    eComStation v1.14 quite happily on the ServeRAID hardware and the quad
    Xeon CPUs:)
     
    Brian {Hamilton Kelly}, Feb 5, 2005
    #2
    1. Advertisements

  3. Bob

    Bob Guest

    Brian {Hamilton Kelly} wrote:

    [snipped...]
    You've goten further than I have, I'm not even able to create an array
    as it wont boot to the ArrayConfigU2 floppy when it recoginises the
    card.

    I think I'm just going to cut my loses and sell the thing on EBay, more
    trouble than it's worth and I don't want to run Winblows anyway...

    Cheers,
     
    Bob, Feb 7, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.