Adaptec USB2 Connect and winxp sp1 problems

Discussion in 'Asus' started by Karl, Aug 13, 2003.

  1. Karl

    Karl Guest

    I have installed last night service pack 1 of WINXP and since then the
    recently bought USB2 card by Adaptec does not work any longer. I contacted
    Adaptec and was told to download the new driver. The gave me the name and I
    downloaded it and installed it.

    All seemed to go fine, yet I can still not see the Cardreader, the External
    Drive, or the MS Wireless Mouse on the USB diagram.

    It shows 4 USB ports available, but not the connected hardware.

    The card is fine. I took it even out and re-inserted it. The light on the
    cardreader is on, so USB supplies the power.

    The Device Manger shows the new driver as:

    Adaptec AUA-4000 PCI to USB Enhanced Host Controller and it says that it is
    working properly.

    Why can I not see and use the above peripherals? They worked all fine before
    the WINXP download.

    Adaptec Tech. support said the downloaded new driver was needed. But it does
    not solve the problem.

    I waited now 15 minutes to get Tech. Support back on hold, but gave up and
    post this note instead.

    Hopefully someone here sees the problem and has an answer.
     
    Karl, Aug 13, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Kwake
    Replies:
    5
    Views:
    518
  2. Bob
    Replies:
    10
    Views:
    626
    Robert Hancock
    Sep 12, 2005
  3. Louie
    Replies:
    0
    Views:
    970
    Louie
    Mar 7, 2006
  4. Roswellbob
    Replies:
    10
    Views:
    878
  5. Karl
    Replies:
    3
    Views:
    591
    Philip Tong
    Aug 16, 2003
  6. j.bechtum
    Replies:
    0
    Views:
    503
    j.bechtum
    Oct 5, 2004
  7. j.bechtum
    Replies:
    0
    Views:
    495
    j.bechtum
    Oct 5, 2004
  8. John Davie
    Replies:
    1
    Views:
    281
    Barry Twycross
    Nov 26, 2003
Loading...