after 5 yrs my 8KHA+ won't boot?

Discussion in 'Epox' started by finding z0, Mar 30, 2006.

  1. finding z0

    finding z0 Guest

    Don't see any bulging capacitors.
    It gets to dmi devices then hangs.
    once or twice it made it to "successful", then hung there.
    Previous to this and even now occassionally, it wouldn't post beyond a
    high lo beep and shut down.
    Previous to this I left my ipod connected with an aftermarket data/sync
    cable that would occassionally hang the system.
    I reconnected my backup drive and it booted a couple of times. Now,
    even it won't boot.
    This is with "FF' on the MB led.
    I reseated my ram.
    It sees my HD but won't boot.
    If remove my video card where do I connect my monitor? No place else
    I have this olde GW box that still runs, or this message would be
    blank. I was sooooo just rediscovering my other rig and what fun 2 free
    weeks of Rhapsody could be.
    Any rational suggestions?
    finding z0, Mar 30, 2006
    1. Advertisements

  2. finding z0

    finding z0 Guest

    of course it just may be the cpu...ath 2400xp
    finding z0, Mar 30, 2006
    1. Advertisements

  3. finding z0

    Mattrixx Guest

    I have the same Epox8KHA+ and still running strong (knock on wood)!
    I did have an XP2400+ cpu go bad on me after I tried to place a thermal
    probe near the core. I had done this previously on a different computer and
    it worked out quite well.
    Anyway, this time something I did or didn`t do... fried the cpu.

    Now to the point!
    The computer wouldn`t boot up! What I got when I boot was : *NOTHING*.. but
    fans spinning, no video, no beeps, no POST, and that Epox troubleshooting
    led on the board, never *moving* through its normal routine, but staying put
    at it`s initial *FF* which
    translates as Boot attempt.
    It seems as though your situation doesnt quite resemble my fried XP2400+
    situation which might mean in your case, it isnt necessarilly a bad XP2400+

    Pull everything (including Video card) except RAM, and see if it will
    *cycle* through the led combinations....and *then* finally end up at FF !!
    This would occur *before* any POST and should eliminate the cpu as the
    Try shuffling your RAM sticks with just one stick at a time, and then try
    different single slots with one (known good) stick to eliminate a possible
    bad RAM slot.

    Hope this helps?
    Mattrixx, Mar 30, 2006
  4. finding z0

    finding z0 Guest

    Thanks man!
    I believe most times the led cycles b4 hitting "FF".
    I do occassionally get an immediate hi-lo beep and instant shutdown, in
    place of the single successful post beep. I thought that might mean a
    bad hardware part. I will try the HW dance though, at least withthe
    Mushkin RAM. Until your reply, i felt soooooo alone...... r u himmm
    that was foretold.......
    finding z0, Mar 30, 2006
  5. finding z0

    DaveL Guest

    It sounds like your hard drive went bad. Try booting with a boot floppy.
    Or disconnect all hard drives and then what do you get? You should get an
    error message. You can also try removing all cards except video as one of
    them could be loading down the pci bus and consequently the ide channels.
    Don't remove the video card just yet. And what Matrix says is not correct.
    Without a video card the led display will never make it to FF. Instead it
    will probably stop at somewhere around 23 as it will not be able to locate
    the video bios. The speaker will likely emit one long beep and two short.
    The cpu is not bad because if it was you would get nothing.

    DaveL, Mar 30, 2006
  6. finding z0

    finding z0 Guest

    I had another HD (win98se) in the sys (disconnected as backup). I made
    it master and was able to boot a few times with this drive, but now it
    only hangs at the same spot. I thought i saw 2 ide controllers in
    device manager with "!" in front of them. I did a bad. I tried to boot
    the primary winxp drive with a win98se floppy and allowed it to make
    changes to the boot sector (if in fact it did). I don't know if Windows
    can hurt itself. Think of the "Prime Directive."Don't know if it did
    anything hurtful. That shouldn't have affected the win98se drive
    though. It does suggest that it's something other than the HD's, ay? I
    will try your suggestions tonight. I will keep u posted if you want.
    Thanks guys!

    p.s. must be all those Rhapsody music store tunes I've been
    finding z0, Mar 30, 2006
  7. finding z0

    Graham W Guest

    The hi-lo beep is due to the temperature alarm in the BIOS
    thinking that the perceived temperature of the CPU is over
    the trip value. Have a look in there and see what the warning
    and shut-down temps are set at.

    Graham W, Mar 31, 2006
  8. finding z0

    finding z0 Guest

    i set that temp at about 63degC. It never goes above 47-52degC
    finding z0, Mar 31, 2006
  9. finding z0

    finding z0 Guest

    I tried booting the win98se drive to a floppy and it got to a naked
    prompt. Didn't try to type anything like A: Thought it should have
    given me some options. Or it may just be frozen. Disconnected the HD
    and got the error message to boot from a CD as the boot drive was
    (bad,evil, not there, corrupted, can't remember). Moved the ram around.
    It recognized it wherever i put it. Tried to boot with one stik in
    different slots, no change. I removed each pci card and tried to boot.
    No change. I did this one card at a time, then replaced it. Didn't take
    them all out at once. I was afraid I'd forget where they came from.
    The led does a complete cycle b4 it gets to FF (i.e. working its way up
    the alphanumeric stairway). Most times. I took out the main Winxp drive
    to get a buddy to try and boot it but he said he'd look at it to see if
    it's readable, but not try to use it to boot because it could mess up
    his rig (he does PC repair as a retired avocation). It the MB were
    trashed would the LED cycle so nicely? I wonder if it's my mildy O'c'd
    cpu ath 2400xp running at 16x (2.1G) partially failing?
    finding z0, Mar 31, 2006
  10. finding z0

    Mattrixx Guest

    Sounds like your RAM, MB and CPU are OK??

    Too bad you dont have a Knoppix (Linux) disc to try and boot from.
    This would NOT have to be installed as such, but rather it would create a
    "virtual drive"
    using existing RAM along with the Knoppix disc. Make sure you have set your
    boot order to boot *first* from the CD/DVD drive with the Knoppix disc, and
    *if* all your hardware is good, this will boot up just fine without any
    HDD!! In fact, Knoppix could be used to retrieve any data from your HDD even
    if the *bad* HDD wont boot!

    As for your "mild overclocking" ...Have you tried to boot after *re-setting*
    your BIOS
    with the "Load Fail-Safe Defaults" option?

    Mattrixx, Mar 31, 2006
  11. finding z0

    DaveL Guest

    Yes. It's acting as it should. You have a bad hard drive.

    DaveL, Mar 31, 2006
  12. finding z0

    finding z0 Guest

    I recovered my crashed drive by repartitioning, reformating, etc. All
    the files were corrupted (by what)? 1.Virus? (my freebie defs were up
    to date), my firewall was working, etc.
    2. cpu having a stroke? 3. MB dying? The second backup drive
    (disconnected a year ago) was really trashed with a bad sector(s) in
    the boot partition. Suspicious. The system seems to be running stable
    for the moment. There still is the occassional hi/lo post beep and shut
    down on startup (MB misreading a temp sensor, bad part, capacitor (none
    visually arthritic). I was all set to build a new system. Perhaps I
    still should. Cheers all.
    finding z0, Apr 9, 2006
  13. captylor_noway, Apr 10, 2006
  14. finding z0

    finding z0 Guest

    thanks, too late, maybe next time.
    finding z0, Apr 11, 2006
  15. finding z0

    DaveL Guest

    Before reloading an OS on that drive you should have downloaded the disk
    manufacturer's utility and run full diagnostics on it. You may have merely
    put all your new data at risk again.

    DaveL, Apr 15, 2006
  16. finding z0

    finding z0 Guest

    i did that with the older drive and found bad sectors. The newer drive
    that crashed is running fine for the moment. I still get the hi-lo
    beep/shut down occassionally on boot up, but not often. I beleive it's
    hardware related. I was going to build a new rig when I have time.
    Thanks for the suggestions everyone.
    finding z0, Apr 16, 2006
  17. finding z0

    finding z0 Guest

    still running!
    finding z0, Apr 24, 2006
  18. finding z0


    Jun 20, 2009
    Likes Received:
    > after 12 yrs my 8KHA+ won't boot?

    I seem to have the same problems. had to reset corrupted bios. seems I problem solved.
    needed a new battery!

    Graham, Jun 20, 2009
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.