1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

After install newest drivers 640x480 only (Radeon 9550)

Discussion in 'ATI' started by g.wodka, Jul 31, 2006.

  1. g.wodka

    g.wodka Guest

    Hello.
    Last time i wanted to update drivers to my Radeon 9550 to the newest
    version. I downloaded Catalyst 6.7 and intalled is, as described
    (previously i uninstalled all ATI programms and drivers). But after
    restart, screen resolution was 640x480x16. I tried to change the
    resolution, but without any result.
    I uninstalled drivers and downoladed older. The same problem was with
    Catalyst 6.6 and 6.5. Finally i tried Catalyst 6.4, and now everything
    is OK.
    What is going on with those newest versions of Catalyst drivers?
    My card is Radeon 9550 128 MB, Mainboard Gigabyte GA-7VAX, AMD Sempron
    2400+, Windows XP SP2.
    Thanks for any help.
    Greetings
    Greg.
     
    g.wodka, Jul 31, 2006
    #1
    1. Advertisements

  2. g.wodka

    edelbeb Guest

    According to ATI, everything is perfect. I guess the following forum
    discussion is just a figment of our imaginations:

    http://www.driverheaven.net/showthread.php?t=108510
     
    edelbeb, Jul 31, 2006
    #2
    1. Advertisements

  3. g.wodka

    edelbeb Guest

    According to ATI, everything is perfect. I guess the following forum
    discussion is just a figment of our imaginations:

    http://www.driverheaven.net/showthread.php?t=108510
     
    edelbeb, Jul 31, 2006
    #3
  4. g.wodka

    First of One Guest

    - Before anything, did you do all driver install/removals under an
    Administrator's acct, with anti-virus turned off, etc.?

    - Reinstall the monitor INF file (aka "monitor drivers").
    - Try the other monitor port if your card has two of them.
    - There's a checkbox in the ATi Control Panel -> Displays tab, called "use
    DDC". Toggle it.
    - If the monitor is a flat panel connected via DVI, try running in analog
    mode using the DVI-VGA adapter.
     
    First of One, Aug 1, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.