1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

AIW 8500 - Video Capture Button Greyed Out

Discussion in 'ATI' started by Paul Christiansen, Oct 14, 2003.

  1. I assume this is some setting or something, but I can't figure out why the video capture button
    in the TV manager is greyed out. I am playing a video tape and getting a picture and sound just fine (
    well choppy, but I'll sort that out later). The capture button is greyed out.

    Anything I should check for settings, etc?

    Thanks. Paul
     
    Paul Christiansen, Oct 14, 2003
    #1
    1. Advertisements

  2. Paul Christiansen

    JAD Guest

    Start configuration and run the tests to see if the capture drivers were loaded correctly...
     
    JAD, Oct 14, 2003
    #2
    1. Advertisements

  3. Are you referring to DirectX dxdiag.exe? I ran that and it reported no problems.

    Is there another configuration utility with the card? I dont' see it.

    Thanks, Paul
     
    Paul Christiansen, Oct 15, 2003
    #3
  4. Paul Christiansen

    JAD Guest

    do you run MMC? in the ATI program menu you will find a 'configuration' program start it and run test...
     
    JAD, Oct 15, 2003
    #4
  5. if you try to copy some old VHS tapes that have copy protection it ALSO
    grey's out the button. guess we have to wait until that 4 set of DVD's comes
    out in a couple of days to finally have that 20 year old movie on DVD ;)




























     
    premiersupport, Oct 15, 2003
    #5
  6. Paul Christiansen

    Andre C Guest

    Has this always been a problem since you last installed/upgraded it?

    Andre
     
    Andre C, Oct 15, 2003
    #6
  7. Paul Christiansen

    tonto Guest

    Were you able to capture before or not at all?
    If so,
    Check in Control Panel, System, Device Manager, Video
    and see if your capture drivers are installed.
    I have had the problem where my capture drivers disapear in the
    control panel, and then all I can do is remove all ATI presence and
    re-install ATI.
    This has happened a couple of times and I can't figure out why.
     
    tonto, Oct 16, 2003
    #7
  8. Still experimenting here. The capture button was greyed out because I was using a copy
    protected VCR tape to play with the card and learn how it works. Anyway, I found that the
    DigitalTV function does work, even with that tape, and then I can just export the file in the
    format and quality I want. That seems to work just fine.

    Thanks for all the tips guys. Consider my problem solved for the moment.

    Paul
     
    Paul Christiansen, Oct 17, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.