1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

AIW Radeon 7500 bright washed out video from tuner

Discussion in 'ATI' started by J.R. Allas, Feb 10, 2004.

  1. J.R. Allas

    J.R. Allas Guest

    Only recently I've noticed that the video from my AIW Radeon 7500 tuner is
    bright and washed out with light to very heavy wavy lines running through the
    picture, depending on the channel I'm viewing. It will intermittently go back
    to what I consider normal. The composite input looks great. I'm curious if
    this could have something to do with my regular upgrading of the drivers for
    this card (meaning, I update my drivers when ever I know there is a newer
    version). I'm presently running with the 4.1 catalyst drivers and MMC 8.8.
    Is anyone else experiencing this type of problem with their tuner? I
    recall seeing a Subject mentioning this, but the body of the message contained
    no such info... Thanks!
     
    J.R. Allas, Feb 10, 2004
    #1
    1. Advertisements

  2. J.R. Allas

    Sol Cates Guest

    I am also having this issue. It is very random, i will be bright and
    fuzy for 30 seconds then get 3 seconds of "normal" tv. I also noticed
    it after i upgraded to the latest Catalyst drivers. I'm looking to
    put em back if that helps. Anyone else?
     
    Sol Cates, Feb 27, 2004
    #2
    1. Advertisements

  3. No problems with that on mine. Same card and drivers but i'm using the MMC 7.7.

    Hope that helps
    Dan
     
    Danny Greaves, Feb 27, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.