AK77-600GN - HALT Command Detect

Discussion in 'AOpen' started by google, Jul 28, 2006.

  1. google

    google Guest

    I have recently been having lockups on my PC ...
    AK77-600GN
    AMD Athlon XP 2600 Barton
    512M DDR400
    MX4000 AGPx8 128-DVI

    .... the machine would lockup anywhere between 10 minutes and 3 days
    from power up. If I ran a Virus check it would almost always lock up
    after 10-30 minutes of the scan.

    I changed loads of settings without success (and then set them back).
    Recently I changed two BIOS settings and the machine has been running
    for a week now.
    I changed the clock multiplier from 166 (x11.5 = 1.9GHz) to the minimum
    of 161 (now 1.85GHz)
    I also enabled 'HALT Command Detect' (default is Disabled)

    Could either OR both of these settings have helped or am I just lucky?

    I have read many threads about overclocking problems on AOpen boards so
    I presumed it was fairly sensitive to it - therefore it may prefer
    under-clocking.
    My Case/CPU/Disk temperatures have not dropped.


    I have also read about the HALT Command setting along with "Disc When
    STPGNT# Detect" (which I cannot find) causing the temperature to drop
    4-5 degrees because the processor goes idle when there is nothing to
    do.
     
    google, Jul 28, 2006
    #1
    1. Advertisements

  2. google

    google Guest

    anyone got any ideas ?
     
    google, Aug 4, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.