AK77-8XN ERROR . What does this mean?

Discussion in 'AOpen' started by TrOll, Dec 14, 2003.

  1. TrOll

    TrOll Guest

    I have this board in this computer. The computer has been giving me
    this error message

    Primary IDE channel [no 80 cable installed

    I have changed the 80 pin cable. I have also changed the hard drive.
    I looked for anything in the BIOS that would tell me what's wrong but
    have found nothing. Does anyone know what this means or why I'm
    getting this message?

    Thanks,

    TrOll
     
    TrOll, Dec 14, 2003
    #1
    1. Advertisements

  2. TrOll,

    This may sound silly... But it usually means you either don't have an
    80 conductor cable or it's installed backwards.

    Try reversing the cable. On most 80-conductor cables, the blue
    connector attaches to the motherboard and the black attaches to your
    primary device.
     
    Michael J. Apollyon, Dec 15, 2003
    #2
    1. Advertisements

  3. TrOll

    TrOll Guest

    This may sound silly... But that's the way it has been connected all
    along. On both of them. I pulled the hard drive and cable off
    another computer I have just to check it at POST but I still get the
    same error message. Any other ideas? I'm thinking there's something
    wrong with this board, like a cold solder joint or something. Anywho,
    I'm still open for suggestions on stuff to check.

    Thanks,

    TrOll
     
    TrOll, Dec 15, 2003
    #3
  4. Now days, most if not all IDE cables are "keyed" so they can only be plugged
    in one way. The problem you describe sounds like you don't have the jumper
    set on the harddrive correctly. Look at the drive and make sure the jumper
    is set to Master.


     
    John S. Washburn, Dec 15, 2003
    #4
  5. TrOll

    c Guest

    Do you have any CD/DVD drives or older ATA33 hard drives hooked to this
    cable? If so, this can cause the error.

    Chris
     
    c, Dec 17, 2003
    #5
  6. TrOll

    TrOll Guest

    Yes John, the jumper is set to Master. I've also tried it on Cable
    Select and I still get the same message.

    TrOll

     
    TrOll, Dec 18, 2003
    #6
  7. TrOll

    TrOll Guest

    No Chris, I have the CDROM on a seprate cable. There's only one
    device on each cable and both are Masters.

    TrOll
     
    TrOll, Dec 18, 2003
    #7
  8. TrOll

    GeoSd Guest

    If you put the CDrom on the 1st ide and the H/D on the 2dn ide and see if it
    would boot up now..!


     
    GeoSd, Dec 19, 2003
    #8
  9. TrOll

    TrOll Guest


    <snip>
    I haven't tried that but I will Monday. I've got other things to do
    tomorrow (honey do stuff) so Monday will be the first chance I have to
    try that.

    Thanks for the reply,

    TrOll
     
    TrOll, Dec 21, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.