AK79D-1394 and WinBIOS

Discussion in 'AOpen' started by Wizza, Oct 18, 2003.

  1. Wizza

    Wizza Guest

    When I start winbios, it's says unsupported model. Aopen claim that this
    model is supported on their website. Anyone have same problem??? My mobo
    bios rev is 1.04 (newest)

    Etienne
     
    Wizza, Oct 18, 2003
    #1
    1. Advertisements

  2. Wizza

    c Guest

    Make sure the file you are using is called WA9D104.exe. If this is the file
    you have then I am not sure why it wont work. Normally when you get the
    unsupported model error, it means you have the wrong BIOS file for your
    board. Don't take this as an insult, but you may also want to double check
    your motherboard model, as there is an AK79G-1394 also. The boards are very
    similar, other than the integrated graphics.

    Chris
     
    c, Oct 18, 2003
    #2
    1. Advertisements

  3. Wizza

    Wizza Guest

    This is a ak79d-1394 (no video onboard). And winbios isnt a bios this is a
    program that allow changing bios setup in windows...

    Etienne
     
    Wizza, Oct 20, 2003
    #3
  4. Wizza

    c Guest

    OK, sorry about that. I have EZ WinFlash on the brain. I downloaded that
    program and opened the zip file. The readme file in there says that the
    program supports the board, but only with BIOS version 1.01. I have a
    feeling this may be the reason that it is giving you the error. I just tried
    it on a board it says it supports, but with a BIOS version not listed in the
    readme, and I get the same message.

    Chris
     
    c, Oct 20, 2003
    #4
  5. Wizza

    Wizza Guest

    Ok, this suck. lol

    Etienne

     
    Wizza, Oct 21, 2003
    #5
  6. I have an AK79D-400VN and have the same problem, all the winbios files I try
    to download give me a message that it's only for windows 2000/xp.
     
    Jason D. Williams, Nov 26, 2003
    #6
  7. Wizza

    Wizza Guest

    It's seems that the bios revision need to be supported by winbios tho. so
    this feature is useless for me....

    Etienne
     
    Wizza, Nov 27, 2003
    #7
  8. I have the same problem when I was trying to open it straight out of winzip
    without extracting it. Once i extracted it to a file it worked fine. Was
    able to update the bios.
     
    Jason D. Williams, Dec 14, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.