AK79D-400 Max won't boot to bios

Discussion in 'AOpen' started by theredpriest, Jan 3, 2005.

  1. theredpriest

    theredpriest Guest

    Yeah the "voice box" boot warning says "There may be a problem with
    your CPU!" Of course there is not, as I've tried both my XP2400+ and
    an old T-bird 1200. Config as follows...

    TT PSU 420W; Kingston PC-3500 (2x256); MSI Ti4200-8x 64mb; 80G Maxtor
    133; 80G WD Caviar; TT Volcano 7+.

    This config previously ran on a Gigabyte 7N400-Pro at 209x11 without
    issue at 2-3-2-6 until bios corruption made the system unbootable
    (trying to lower dram timings). Again there is no problem with the
    CPU. I've tried clearing both the CMOS and removing the battery, no
    change. I've examined all the jumpers and the Adobe manual and can't
    find anything amiss. The board powers up but no display and only the
    voicebox warning about the CPU. Has anyone else had similar problems
    and how were they corrected? Thanks in advance for any decent advice.
    (PS: Does this new "beta" format suck or what?)
     
    theredpriest, Jan 3, 2005
    #1
    1. Advertisements

  2. theredpriest

    theredpriest Guest

    So what, nobody around here ever had a 400 Max or have the "Your CPU
    may have a problem!" error? Or has Usenet just gone this far downhill?


    133; 80G WD Caviar; TT Volcano 7+.
     
    theredpriest, Jan 7, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.