AK79D-400N no keyboard or keyboard error

Discussion in 'AOpen' started by R J L, Jan 6, 2004.

  1. R J L

    R J L Guest

    I have an AK79D-400N
    400 watt power supply
    XP 2600+ running at 166mhz x 11.5 (I think this is a very safe speed)
    8xAGP running at 66.7mhz
    PCI running at 33mhz
    512 PC2700 DDR333 running at 166mhz x auto=333

    I am using a Microsoft USB internet keyboard plugged into the USB port next
    to the PS2 keyboard port in what I refer to as the top USB ports.
    This is the second board now with the same problem. In addition to the
    keyboard problem, sometimes, it does lock up during games, (ie. Medal of
    Honor) but the bigger problem is on restart, I get a "keyboard missing or
    keyboard error" message and The USB keyboard does not work at this point.
    I have a regular PS2 keyboard that does work when I boot with that one
    plugged in. This time, with this board, after I got past the error message,
    with the other keyboard plugged in, the USB keyboard worked again. The
    previous board, (which I replaced last weekend) the USB keyboard would not
    work at all until I plugged it into one of the lower (as you look at the
    back of a ATX mid-tower) of the two sets of USB ports. In fact, nothing
    worked anymore in either of the upper two USB ports. I checked the BIOS and
    all the USB ports were enabled and the USB keyboard shows AUTO.
    For now, I have both keyboards plugged in, so if it bails again, at least I
    can restart.
    Maybe it isn't the board, but maybe it is again?
    Any suggestions?

    Thanks
    RJL
     
    R J L, Jan 6, 2004
    #1
    1. Advertisements

  2. R J L

    Nystagmus Guest


    I've had the exact same problem with a USB Logitech Mouseman on a ECS K7S5A
    mainboard. For the life of me I could not get the mouse to be recognized
    after restarting from a system crash. When the system was working properly
    the USB mouse would be recognized from a restart or cold boot.

    What I did to save myself from headaches was use a USB to PS/2 adaptor. No
    difference is the mouse's operations regarding sensitivity or speed.
    Probably no difference with keyboards either.

    Nystagmus
     
    Nystagmus, Jan 8, 2004
    #2
    1. Advertisements

  3. R J L

    CiRcUiT Guest

    [.snip.]

    I have the AK79D-400VN and have had the same issue until I noticed that
    there is a setting in BIOS for USB keyboard support. You should look for it
    and ENABLE it.
     
    CiRcUiT, Jan 10, 2004
    #3
  4. R J L

    R J L Guest


    BTW, I have BIOS v1.11 (11/28/03)
    Went to the BIOS settings and the only settings for USB keyboard are "auto"
    or "disable". It was (and is) set to auto.
    Since the first post, my computer locked up again while using MS Excel and
    my son did not save his project. What a bummer, he lost it all!
    I'm becoming discouraged with Aopen motherboards if this is what I will be
    putting up with.
    Maybe I need advise on processor speed-voltage and/or stability
     
    R J L, Jan 10, 2004
    #4

  5. No help on the KB (sorry) but how did you set the CPU speed?

    Is there a setting somewhere so the system boots without a keyboard? maybe
    let Windows find it during the USB scan at startup?
     
    Dale Albiston, Jan 11, 2004
    #5
  6. R J L

    R J L Guest

    I tried to let the BIOS find the keyboard first, but it would not get past
    the "no keyboard" error, so I plugged in a PS2 keyboard in addition to the
    USB keyboard then booted again. This time, because there was a PS2
    keyboard, the BIOS found the USB keyboard too (kinda' cool cause both
    keyboards can work together at the same time). Then I set all the BIOS
    settings with the PS2 keyboard anyway. The problem is, the BIOS apparently
    does not see the USB keyboard after a major crash. For now I just plan on
    leaving the PS2 keyboard plugged in.
     
    R J L, Jan 12, 2004
    #6
  7. R J L

    CiRcUiT Guest

    Did you try another USB port? My keyboard is in the USB port on the bottom
    next to the PS/2 ports. My mouse plugs into the keyboard's USB hub. From
    time to time after a crash (due to crappy nForce drivers that I tried to
    repair) it doesn't get recognized but it has never stopped working after
    booting.

    Other than that I can't think of anything else...
     
    CiRcUiT, Jan 13, 2004
    #7
  8. R J L

    R J L Guest

    The first mobo, neither of the upper two USB ports worked after 2 weeks with
    any device plugged in. The company I bought it from very promptly cross
    shipped me another. This mobo, all the USB ports all work again after
    rebooting with the PS2 keyboard plugged in (to help it find at least ONE
    keyboard) So I think I have more than one issue.
     
    R J L, Jan 14, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.