ak79d-400vn

Discussion in 'AOpen' started by Stt, Oct 24, 2003.

  1. Stt

    Stt Guest

    I have problems with this motherboard with windows XP home as OS.
    The system constantly locks up. I have the latest drivers for the VGA, for
    the Nforce chipset, for the bios, all the latest XP patches 'n stuff, but it
    locks up constantly. Not after a specific period of time, not using a
    specific application (I hardly get the chance to install anything!), it just
    locks up giving me the unusable blue screen codes.

    Setup (only the parts I think matter):
    MOBO: Aopen AK79d-400vn, BIOS 1.10
    CPU: Athlon 2500+
    RAM: Kingston Valueram 512 DDR400
    Case: Aopen HQ48a pro (300watt)
    VGA: Aopen FX5200

    I'm using FSB 166 and multiplier 11, I figured this is the right setting?
    I also changed the Vcore to 1.75, no succes. Should I go higher and still
    keep the same FSB speed?
    On BIOS revision 1.05 the SPD sets the cas latency of the memory to 2.5,
    selecting SPD in bios revision 1.10 chances this to 2.0. If I change this
    setting to cls 3, will that make the margin for errors greater, so
    minimizing the lockups?

    THanks in advance, Stan
     
    Stt, Oct 24, 2003
    #1
    1. Advertisements

  2. Stt

    nort33 Guest

    Iam having similer problems I changed the ram from 333 to 266 and all works.
    I am trying to get a new board from aopen. Good luck.
     
    nort33, Nov 9, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.