1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

All In Wonder Rage 128 Pro with TV Tuner In Question

Discussion in 'ATI' started by W. K. Mahler www.worldmediahost.com, Apr 19, 2005.

  1. Why is it that with the ATI All In Wonder Rage 128 Pro with TV tuner in that
    anytime I utilize the tv snapshot, the video record button greys out and I
    end up reinstalling the entire multimedia software just to get video record
    back? Is there any other way around this problem? I've got the latest
    drivers and software.

    Note, this is the same company that told me to utilize the Catalyst software
    via their email system I was told yet by phone they admitted it is not
    compatable.

    --

    William K. Mahler, Owner
    http://www.worldmediahost.com
    Webhosting According To You.
    http://worldmediahost.no-ip.com:8000/listen.pls
    Free StreamABill Radio, Winamp Friendly.
    "W. K. Mahler" & "Rough Drafts Live On Stage" On Sale Now.
    Usenet - Newsgroup users, see domain for email Addy.
     
    W. K. Mahler www.worldmediahost.com, Apr 19, 2005
    #1
    1. Advertisements

  2. W. K. Mahler www.worldmediahost.com

    Jim Guest

    I just tried the TV snapshot on my AIW 128 (Using 7.1 MMC that came
    with it) and it worked OK. When you do a snapshot, the STILLS GALLERY
    window opens, but all the other controls remained their normal color.

    Jim
     
    Jim, Apr 20, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.