AMD 2500+ FBS Problems with MSI KT4AV

Discussion in 'MSI' started by Lap, Apr 13, 2004.

  1. Lap

    Lap Guest

    I just recently bought a 2500+ and a msi kt4av to upgrade my system.
    When setting up the bios, everything went ok until i got to freq/volt
    control. It asks for cpu fbs clock. The default setting was 100mhz. If
    left there, the bios only recgnizes the cpu as an 1100+. I bumped it
    to 133mhz. Now it only recognizes it as a 1900+ running at 1.47ghz. I
    tried bumping it up to 166mhz. I think the system became unstable,
    because on restart I got no video. I even tried bumpin it to 280. same
    thing, unstable. The range is only from 100-280mhz. Does anyone have
    any suggestions? I'm running kingston ram pc2700 ddr. My setting for
    that is at 333mhz fbs. Thanks.
     
    Lap, Apr 13, 2004
    #1
    1. Advertisements

  2. Set memory to HSTCLK (and not ...+33) when in 133MHz and reboot.

    Then try 167MHz for FSB - and with that RAM I will alos recommend
    less aggressive settings, like 3-3-6 and Normal for the Fast Command
    (or whatever it's called)

    With my KT3 Ultra-ARU setting any memory settings after setting the
    FSB will result in no video and a CMOS clearing before it will boot
    again - so I recommend setting them first and only later going for
    the 180MHz+ mark! (beware of consequences to the PCI speeds, usually
    below 37.5 is safe - check with SiSoft Sandra)
     
    Rolf Egil Sølvik, Apr 13, 2004
    #2
    1. Advertisements

  3. Lap

    Mike M Guest

    |
    <SNIP>
    |
    | Set memory to HSTCLK (and not ...+33) when in 133MHz and reboot.
    |
    | Then try 167MHz for FSB - and with that RAM I will alos recommend
    | less aggressive settings, like 3-3-6 and Normal for the Fast Command
    | (or whatever it's called)
    |
    | With my KT3 Ultra-ARU setting any memory settings after setting the
    | FSB will result in no video and a CMOS clearing before it will boot
    | again - so I recommend setting them first and only later going for
    | the 180MHz+ mark! (beware of consequences to the PCI speeds, usually
    | below 37.5 is safe - check with SiSoft Sandra)

    Hmm, you sound pretty experienced on the KT3 board.
    I have the Ultra Aru and an AMD 2400+ (2.0 GHz) with 768 of PC 2700 ram.
    Any suggestions on Bios settings for this rig?
     
    Mike M, Apr 14, 2004
    #3
  4. I went with the (excellent) MSI K7T266Pro2/KT3 BIOS Settings Guide
    over at amdmb.com:
    http://forums.amdmb.com/showthread.php?s=&threadid=124482

    I have done my fair share and more of BIOS resets with rieching the
    "enough of this" point, so I have ended up with pretty slow memory
    settings (3-3-6 and everything with FAST in it disabled or in the
    Normal setting) - which is OK concidering my PC2700 with Samsung
    chips is 166MHz RAM CAS 2.5 - but clearly not optimal!
     
    Rolf Egil Sølvik, Apr 15, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.