AMD XP2400+ in KT7A-RAID v1.0 (partial success)

Discussion in 'Abit' started by eloj, Jan 28, 2004.

  1. eloj

    eloj Guest

    After learning about AMD locking new processors I bought myself an
    XP2400+ to upgrade my old Thunderbird 1.333GHz

    First boot went well, the CPU was identified as "Unknow CPU 2000Hz",
    but after booting I'd get a lock up.

    I started playing around with settings and rebooting, finding the
    machine very hard to get to boot at all. Either the monitor wouldn't
    even come on, or the machine would hang after POST, after
    RAID-detection or during boot.

    I first started playing with multipliers. Even though the processor is
    locked I got different results, mainly because some multipliers would
    make the computer unbootable (req. CMOS reset on the motherboard) and
    some would 'reset' the FSB to 100MHz (CPU at 1500MHz)

    I then realized that the problem was the FSB. 133MHz just wouldn't
    work. I read that multiplier 9x would somehow magically function, but
    it doesn't here. I tried to search my way around to a safe setting
    after finding 100Mhz stable. I tried setting it to 130.66MHz (working
    on the hypothesis that '133' was a special case that didn't work), but
    that unfortunately wasn't stable at all.

    So I've settled on 124MHz FSB for now, resulting in 15x124 = 1862MHz.
    This setting seems stable. I've played a little BF1942. I've run
    3DMark'01. I've run Memtest86+ for about ten minutes with no problems.

    While I'm a little disappointed that I couldn't cruise at 2GHz, it
    still feels like a worthwhile upgrade for this aging board. I mostly
    did it because my old fan was very noisy and if I were to go in there
    and replace it I could as well change the CPU too, seeing how cheap
    they are. It would be a _very good_ upgrade if you were stuck on say,
    and old Duron 800 or something like that.

    Overall CPU performance increased of course. Vorbis encodes that once
    progressed at 7-8x real-time are now up to 12-13x.
     
    eloj, Jan 28, 2004
    #1
    1. Advertisements

  2. eloj

    GlassVial Guest

    Did you turn your memory timings down to normal?
     
    GlassVial, Jan 28, 2004
    #2
    1. Advertisements

  3. eloj

    - HAL9000 Guest

    Before the upgrade, what was the fsb setting, 100 MHz? Is it possible
    your memory is having trouble with the 133 FSB?

    Forrest

    Motherboard Help By HAL web site:
    http://home.comcast.net/~hal-9000/
     
    - HAL9000, Jan 28, 2004
    #3
  4. eloj

    erik© Guest


    Putting:
    multiplier at -10,5-
    CPU Drive strength at -2-
    delay dram leach at -no delay-
    ram at fast
    got my locked 2400+ working stable at 2000 mhz
     
    erik©, Jan 28, 2004
    #4
  5. eloj

    eloj Guest

    Yes.

    (please don't top-post)
     
    eloj, Jan 28, 2004
    #5
  6. eloj

    eloj Guest

    I was running at 133MHz yes and have for a long time. I've tested the
    memory in overclocking sessions before; it will keep up a bit beyond
    that too. I have three modules, and two of them can keep up to 152MHz
    but one that I bought later sadly will only go to around 140MHz.

    (please don't top-post)
     
    eloj, Jan 28, 2004
    #6
  7. I have the same Problem.
    My Athlon 950 (100MHz FSB) runs w/o any problem @ 133 MHz. A Athlon XP
    1800+ and a 2400+ runs only @ 130 MHz. Tested with different sticks,
    biossetting,....
     
    Sebastian Schlereth, Jan 29, 2004
    #7
  8. eloj

    eloj Guest

    I might try that some day, if I get bored. Doesn't seem worth the
    trouble now, considering all the trouble I had getting the machine to
    boot after the last CMOS-reset (it wouldn't take! Caused me to almost
    panic)

    RAM at fast? Is this an optimization or do you mean that the same
    settings but RAM on normal timings wouldn't work?
     
    eloj, Jan 29, 2004
    #8

  9. I am now running a XP2400+ @ 2000MHz (266MHz) (locked):

    CPU typeAMD Athlon XP, 2000 MHz (7.5 x 267) 2400+
    Prosessor aliasThorton
    CPU SteppingA2
    L1 kode buffer64 Kb
    L1 data buffer64 Kb
    L2 buffer256 Kb (On-Die, Full-Speed)

    on a

    KT7A-RAID
    v1.0 ~ v1.2


    as this is a locked CPU, remember to set the bios to auto, but at the
    highest setting with CPU Front Side Bus 133 (133/100 for 266/200).
    If you are changing from 100 to 133 ensure to set memory to =FSB and not
    to =FSB+PCI

    I had a few problems, that lead to reseting bios. But after choosing the
    highest CPU that can be automaticly selected with 133 mhz FSB in bios I
    finally got the thing working perfectly and reported as Athlon 2000MHz
    I also set CPU drive strenght to 2
     
    Ottar Tverberg, Jan 30, 2004
    #9
  10. eloj

    eloj Guest

    I have the Thoroughbred, not the Thorton.

    http://gazonk.org/~eloj/files/temp/XP2400_at_124FSB_in_KT7A_v1_0.png
    I've already tried all that.
    This is the only thing I haven't tried, and I'm not likely to for a while either.
     
    eloj, Jan 31, 2004
    #10
  11. Are you confident that your memory can run at 133MHz ie SDRAM PC133 ?
    Have you tried less agressive timings (8-10ns) to begin with? I think
    memtest test memory at the current setup for the bios..

    What fsb did your old cpu support? If its 100mhz try to put it back in,
    but set memory timings to fsb + pci (100+33), then you can be able to rule
    out the memory as a problem, ok?

    I had my memory set to fsb+pci with my 1000Mhz athlon w/100MHz fsb so I
    was confident that the memory would take the task.

    I got bios (version A9)

    from my softmenu setup:
    CPU operating speed: 1400(133) ;highest setting with 133 before entering
    user defined...in bios A9
    x mutiplier: 10,5 ;greyed out
    x cpu fsb/PCI: 133/33mhz ;greyed out
    cpu fsb plus: 0
    Speed error hold: disabled
    CPU power supply: CPU default
    Fast CPU COMMAND: FAST
    CPU drive strenght: 2 (DEFAULT)
    Enhance chip perf: enabled (tweaking)
    Force 4-way interleave: Enabled (tweaking)
    enable dram 4k-page mode : Enabled (tweaking)
    DRAM Clock: Host clock (hclk + pciclk when running pc133 mem with 100mhz
    fsb)


    The clue is to use auto setup, by choosing the fastest cpu with correct
    host clock.
    I had lots of problems when trying out the user defined settings.. they
    seem to try forcing the cpu to other than its own default.. While the
    autosetting doesnt do the same.


    Older bios versions may be a problem, but changing will afect RAID setup,
    so take care, you may end up destoing a RAID 0 setup...

    regards
     
    Ottar Tverberg, Feb 1, 2004
    #11
  12. eloj

    eloj Guest

    (eloj) wrote in message
    Quick update on this:
    It seems the magic ingredient to getting Thoroughbred's to work at
    133FSB in this board is to set "CPU Drive Strength" to '2' in the
    BIOS. Whereas the default of 'Auto' resulted in instability and even
    refusal to boot, '2' works just fine.

    I'm now at 15x133 = 2GHz -- where I should be.

    http://gazonk.org/~eloj/files/temp/XP2400_at_133FSB_in_KT7A.png
     
    eloj, Feb 7, 2004
    #12
  13. eloj

    Jerry Wong Guest


    Dear Eloj,
    Is it worthy to upgrade from 1.33 thunderbird to Athlonxp 2400+ on KT7A
    (FSB 266 at most)? Besides, it cannot run for dual channels.

    I am also using KT7A with thunderbird 1.33G. I prefer to change the
    motherboard instead of just the cpu.

    Cheers
    Jerry
     
    Jerry Wong, Feb 8, 2004
    #13
  14. eloj

    Wes Newell Guest

    Hmmmm..... 1333MHz to up to 2400MHz plus SSE instructions. What do you
    think? Dual channel only improves certain apps. If you like looking at
    bandwidth benchmarks it's impressive though.:)
    So change the MB, ram, cpu and cooler. Sell your old board, ram, cpu and
    cooler on ebay.
     
    Wes Newell, Feb 8, 2004
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.