AN51R - What wrong with my BIOS that misidentifies mem?

Discussion in 'Shuttle' started by R, Feb 25, 2007.

  1. R

    R Guest

    I'm using AN51R, Socket 754, AMD Athlon TM 64 Processor, Based DDR
    MAINBOARD, and 3400+ 64 Athlon.



    I've got 3 GB of Kingston KVR400X64C3A/1G 1GB DDR400 PC3200.



    What wrong with my BIOS setting that misidentifies my memory configuration
    as PC2700 every time it boots up?



    Anyone have a clue as to what is going on.



    Thanks.
     
    R, Feb 25, 2007
    #1
    1. Advertisements

  2. R

    Davy Guest

    I wonder, have you tried setting it up in bios and that the DIL or
    link FSB bus frequency settinga sre right on the mobo.

    Davy
     
    Davy, Feb 26, 2007
    #2
    1. Advertisements

  3. R

    R Guest

    Hmmm. Can't say I have. I wouldn't know what to set for PC3200 memory.
     
    R, Feb 27, 2007
    #3
  4. R

    lkboop Guest

    Sure Do--- You need to refer to page 42 to 43 of your main board
    manual. Has a chart that lays out memory configuration when you got a
    full house. Good Luck
     
    lkboop, Feb 28, 2007
    #4
  5. R

    R Guest

    I did take a look, and played around with some of the advanced BIOS
    settings.
    Did improve speed of my system.

    Thanks for your help.
     
    R, Mar 4, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.