AN7 - BIOS 1.3 / Barton 2500+ No OC - Major troubles

Discussion in 'Abit' started by K.Leth, Feb 10, 2004.

  1. K.Leth

    K.Leth Guest

    Hi, hope one of you real teccies can help me out debugging this?!?

    When I apply my Barton 2500+ the AN7 just show Post# 90 and when
    shutting down Post# 99. I get nothing else, no monitor output nor disk
    seek.
    It's a new CPU so I really don't know wether it's working or not, but
    if I apply my old Duron Spitfire 750 on the AN7, it boots nicely. I've
    cleared CMOS every time I've changed CPU so that shouldn't be the
    problem.
    If the CPU were damaged I would get other Post# ?
    I would rather not update the BIOS unless it's mandatory to jeg
    support for the Barton 2500+ du to limitations on RMAs.

    PLEASE HELP!!!!!!
    Any help or advice will be appriciated.

    Best regards

     
    K.Leth, Feb 10, 2004
    #1
    1. Advertisements

  2. K.Leth

    Doughnut Guest

    Hi,
    I have this board with 2600xp in, That bios release is fine for the 2500xp,
    Are you saying there is no post with the 2500xp? Do you hear any beeps on
    boot or not? Please supply a bit more info.

    doughnut
     
    Doughnut, Feb 10, 2004
    #2
    1. Advertisements

  3. K.Leth

    Top-poster Guest

    Get a new BIOS chip and hotflash the old one in case it happens again.
    That's the only option, by the sounds.
     
    Top-poster, Feb 10, 2004
    #3
  4. K.Leth

    K.Leth Guest

    Thanks for your replies!
    I got a lot bolder after I was sure that the board would function with
    a xp2600+.

    I tested the Barton 2500+ on one of my old boards and it booted fine.
    Then I booted the AN7 using my old Duron 750 and changed one bios
    parameter, then tried to boot on the Barton 2500+. After changing 2-3
    of the cpu settings it booted fine. Unfortunately I lost track of my
    changes since I was dead tired and fouled up by loading default
    settings a few times.
    But now I'm pretty good at replacing cpus and heatsinks :mad:) But the
    4'th time I implemented a "debug" heatsink of an old "Celeron in the
    box" retention clip and a small coolermaster sink, that way I could
    change cpus in seconds and without tools.

    I wonder about two things :
    1.Why didn't I get any Post# besides the 90 and 99 (uGuru boot)- My
    own guess would be that the board couldn't recognize the Barton 2500+
    at all.
    2.Why didn't the CMOS reset apply default/failsafe ?
    (I tried to reset the cmos after this usecase:
    Switch off the power supply unit or pull off the power cord, and then
    open the chassis. There is a CCMOS jumper near the battery. Change the
    jumper position from default 1-2 to 2-3 for one minute to discharge
    the CMOS data, and then put it back to default 1-2. Close the chassis
    and switch on the power supply unit or pull in the power cord. Press
    the power-on button to boot up system. If it works, hit "Del" key to
    enter the BIOS setup page to do correct settings.)


    Thank you for your answers.

    Best regards

    Kleth
     
    K.Leth, Feb 11, 2004
    #4
  5. K.Leth

    BigBadger Guest

    I found my AN7 would not POST at any more than 150FSB if 'CPU Interface' was
    enabled (in Soft Menu)...disabled it ran all the way to 227FSB. It's a shame
    because 'enabled' is the higher performance setting and my NF7 was fine
    using 'enabled'....Which is why the AN7 is back in it's box and the trusty
    NF7-S is back in my PC.
     
    BigBadger, Feb 12, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.