AN7 post code "AF" - not in manual or phoenix bios website

Discussion in 'Abit' started by Jason Hubbard, Feb 26, 2004.

  1. Can anybody help with this?

    System is Abit AN7 with Duron 1800 and a couple of sticks of DDR 256mb
    PC2100 crucial CAS2.5

    VGA is Abit Geforce FX5700E.

    Tried clearing CMOS ram and i'm fast running out of ideas.
    Jason Hubbard, Feb 26, 2004
    1. Advertisements

  2. I've also tried swapping out the ram (different ram, different DIMM slots)
    and swaping out VGA cards (tried ti4200, but same problem).

    Jason Hubbard, Feb 26, 2004
    1. Advertisements

  3. "Jason Hubbard" wrote

    are you saying that you never got this board to boot at all? bummer!. The
    one I am working on booted first time. Hmmm could it be your PSU?

    Does anything spin up, or any lights come on?
    Wayne Youngman, Feb 26, 2004
  4. I've basically upgraded my KR7A for an AN7, power supply worked fine on last

    All lights up OK - my power supply is an Enermax 350w, but doesn't have the
    additional ATX 12v connector on it - not sure if this is an issue or not.

    Also just tried changing CPU out - swapped for an XP 2100 and same problem.

    Jason Hubbard, Feb 26, 2004
  5. "Jason Hubbard" wrote

    well it's a possible issue. Allot of people have written that they have
    used the system without the 4-pin 12v connector and it's worked, but I guess
    its there for a reason? I have no experience in using a modern system
    without this cord being plugged in.
    Wayne Youngman, Feb 26, 2004
  6. Jason Hubbard

    John Lewis Guest


    Logic dictates that if the MB has a +12V connector on it and you do
    not have a supply with the ATX12V connector that the probability
    of the MB working is likely to be far less than 100%. Also, if the
    +12V contacts on the 20-pin connector and the +12 on the 4-pin are
    parallel-wired on the MB and you do not connect the +12V connector,
    there is every possibility that the +12V contacts in the 20-pin
    connector will arc and degrade due to current overload, plus the
    possibility of internal MB heat-damage due to overloaded ecb-traces.
    BTW, a Molex-style power connector is rated ~6-7Amps per
    connector-pair maximum.

    Dump the power supply ASAP. Also, when you purchase a new one,
    make sure that it has the ATX12V connector and is capable of
    delivering AT LEAST 17 amps from the +12V supply. You will need
    that large +12V current for both the CPU voltage regulators and the
    video card if you install either a Ati9700/9800 or FX5700/5900/5950.

    John Lewis

    John Lewis, Feb 26, 2004
  7. Jason Hubbard

    John Lewis Guest

    A further snippet of information: the AF code on the latest
    Abit Intel MBs means a problem with memory or a memory/BIOS

    Quote from the Abit IC7 V2.0 Bios release notes
    Item #4:-
    "Fixed the issue that system with BIOS 2.0 will hang at post code "AF"
    with certain memory modules is installed."

    You may want to look for such a BIOS correction in the AN7
    BIOS release notes or try memory from a different manufacturer,
    assuming that other adjustments to your system have not yet cured
    the problem.

    John Lewis
    John Lewis, Feb 27, 2004
  8. John - Thankyou - That's about the best bit of news i've had all day.

    I have a new PSU - i'll try it later and see if it makes any difference, but
    doubt it will (called Abit UK yesterday - they said ATX12v not neccessary).

    With all the swapping in and out of memory (and trying without memory) i
    still get the AF code leading me to believe that your diagnosis of the
    problem is likely to be correct.
    Also all the sticks of DDR ram i have are all same make/model (256mb Crucial
    PC2100 Cas2.5) so if there are issues with some brands it makes sense that
    all of them would fail if one does.

    I'll blag some ram froma friend tomorrow and see if that makes a difference.


    Jason Hubbard, Feb 28, 2004
  9. I finally got this board working by swapping the ram out - 256mb Crucial
    PC2100 CAS2.5 doesn't work in this board - leastways not at the BIOS level
    supplied with the board (sorry - not sure what that is).
    Jason Hubbard, Mar 1, 2004
  10. With all the swapping in and out of memory (and trying without memory) i
    I've just bought an AN7 and experienced the same problem when trying
    to use some Crucial DDR2100 *registered* memory sticks. Using plain
    normal unbuffered DDR2100 worked fine. Incidentally, the board failed
    to complete POST with the additional 12V connector from my Enermax
    350W PSU plugged in (sorry, can't remember error code)

    Hope this helps,

    James Srinivasan, Mar 1, 2004
  11. Jason Hubbard

    DDDD Guest

    I also use the same board and use the normal unbuffered DDR2100 memory. It
    worked fine the first time out.

    DDDD, Mar 1, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.