AN7 - POST code AF ?

Discussion in 'Abit' started by Vmax, Jul 31, 2004.

  1. Vmax

    Vmax Guest

    I'm unable to get my newly installed AN7 board to POST.

    The visible hex post code readout when the failure occurs is "AF",
    which not listed in the in the appendix of the owners manual. Does
    anyone know what this means ?

    I'm using an Enermax 350W power supply. Is this insufficient to to
    run an AN7 ?

    The audible POST code is a series of long beeps. I've checked the
    video card (Radeon 9200) and memory ( 2 sticks of 512M Crucial DDR400)
    in another computer, and they're OK.

    Thanks.
     
    Vmax, Jul 31, 2004
    #1
    1. Advertisements

  2. Vmax

    Dinjiin Guest

    I think it may be a memory issue. I'm receiving the same error
    message with my Mushkin 2:3:2 PC3200 memory. The error goes away when
    I underclock my memory and/or greatly lower the latency settings.
     
    Dinjiin, Oct 11, 2004
    #2
    1. Advertisements

  3. Vmax

    Dinjiin Guest

    I have the same problem.

    I think it may be a memory issue, since when I underclock my memory,
    the issue goes away. I've just emailed ABit to ask.
     
    Dinjiin, Oct 11, 2004
    #3
  4. Vmax

    DDDD Guest

    I go along with those who say a memory problem. I had the 'AF' code on mine
    and I re-seated the memory and it went away. I was "positive" that I had
    properly seated the memory the first time, but being "positive" didn't
    really mean anything. It was not seated right and this may be your problem.

    DDDD
     
    DDDD, Oct 11, 2004
    #4
  5. Vmax

    Dinjiin Guest

    I think I may have a more sinister issue.

    When I had my Thunderbird/700 in my machine, I was running my memory
    bus at 425MHz. One day while changing my latency settings from
    2:3:3:8 to 2:3:2:6 (I had them lowered due to the O/C), the system
    failed to boot.

    Ever since, I have had to run my memory at 2:3:3:8 with a 380MHz
    memory bus, even now with my XP/2800. If I run only one stick of
    memory, I can push 385MHz, but nothing more. Otherwise, the system
    just boots with "AF" code.
     
    Dinjiin, Oct 11, 2004
    #5
  6. I got the same code and a memory re-seat fixed it for me too...

    T.
     
    Thomas Houseman, Oct 12, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.