AN7, v1.0 Ethernet doesnt work

Discussion in 'Abit' started by killdannow, Aug 26, 2004.

  1. killdannow

    killdannow Guest

    I bought this board, installed everything got everything running. The
    ethernet port wont connect properly, i can ping hosts, but theres is a
    varying degree of packet loss. It wont pick up the computer on the
    local network either.

    I installed the latest bios, and chipset drivers.... This fixed
    nothing.

    Abit support is garbage, how can you manufacture a product and not
    support it?!?!

    At this point Im almost ready to send out for a new board, but it
    seems like driver issues... Other computers can log onto the network
    at that ap, with no probs. Currently have an ethernet card plugged
    into the box to make it work, but I just shouldnt have to.

    Appreciate any help.
     
    killdannow, Aug 26, 2004
    #1
    1. Advertisements

  2. killdannow

    - HAL9000 Guest

    Usually pinging inside a local network is an all-or-nothing sort of
    thing. Are you pinging inside a local network?

    Do you have confidence in your ethernet cable leading to the mobo?

    What operating system are you using?

    Forrest

    Motherboard Help By HAL web site:
    http://home.comcast.net/~mobo.help/
     
    - HAL9000, Aug 27, 2004
    #2
    1. Advertisements

  3. killdannow

    killdannow Guest


    Indeed usually it is. This is why Im stumped.... Whether i the
    internal network or the external , same problem. I am using the
    ethernet cable right now with a pci ethernet card - with no packet
    loss, and no problems. I am using XP pro

    stumped, about to send the board back - abit wont respond to me, they
    sent me an email that says i can call them- long distance, and wait
    "no more than 45 minutes" to talk to someone. Sorry but thats just
    obnoxious, and I will return the board for what i paid.

    Im just trying all the reccomended support channels, no luck so far-
    dont think im gonna get any :(
     
    killdannow, Aug 30, 2004
    #3
  4. killdannow

    - HAL9000 Guest

    Have you tried the ethernet with microsoft drivers?

    Is there a loopback test available in any accompanying software?

    When you test the mobo ethernet, is the pci ethernet card removed?

    Probably not much help, might try: removing the network adapter in
    system -> hardware -> device manager, and then rebooting

    If your connecting to a 100 Mbps network, might try to force it to 10
    Mbps and see what happens.

    Have you tried turning off MS firewall and any third party firewall?

    Forrest


    Motherboard Help By HAL web site:
    http://home.comcast.net/~mobo.help/
     
    - HAL9000, Aug 31, 2004
    #4
  5. Well, it looks like a bad board!


    first! you need to to goto
    and get a RMA return,then box it up in it,s org box and UPS it to Abit in
    Fremont,CA..they will return you a new one once they recieve it! I,ve done
    it.. I don,t like their Instant replacment,you have to PAY them up front
    $200 + via Credit card,then when you recive the new board,they SEND you a
    Cheque! WHY don,t they do like Maxtor do! they Hold the credit card charge
    for 30 days,and if you don't return it they CHARGE it!

    I have an AN-7 also! + a few other ABIT boards
    AT7-raid/AT7a-Raid...KR7-Raid...MAX-2-Raid
    I think thats all(grin) My KR7 died,and I got the MAX-2
    around 6 months later I found the board again and sent it back...I now have
    a spare board!
    my system!
    ABIT AN-7 AMD 3000 333FSB 2x DUAL Channel 512meg DDR 400 Memory
    (about to change CPU to a 3200 400FSB)
    ASUS Geforce FX 5700 256 meg DDR-2 Video card
    Audigy Plat-2 EX Audio card....
    1x Maxtor ATA100 7200rpm 100 gig and 2x Maxtor SATA 7200rpm 130gig
    Cheers Dennis
     
    Dennis McMillan, Sep 2, 2004
    #5
  6. killdannow

    brandonjp

    Joined:
    Jun 6, 2007
    Messages:
    1
    Likes Received:
    0
    i had this same problem - your motherboard's probably fine, you just need the Abit AN7 Nvidia nForce chipset drivers from this page:
    http://www.abit-usa.com/products/mb/drivers.php?categories=1&model=158

    here's a couple direct links from the abit site to the driver package for win xp:
    ftp://ftp-usa.abit.com.tw/pub/download/driver2/nforce_chip/nforce2_3/510.zip
    ftp://ftp.abitshop.com/pub/driver2/nforce_chip/nforce2_3/510.zip
    ftp://ftp.abit.com.tw/pub/download/driver2/nforce_chip/nforce2_3/510.zip
     
    brandonjp, Jun 6, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.