AN7 wont post. Error code AF.

Discussion in 'Abit' started by Kieran Thorp, Apr 7, 2004.

  1. Kieran Thorp

    Kieran Thorp Guest

    I have a AN7 with a Barton 2500+ and 512mb of Corsair XMS DDR3200 ram.

    I recently returned an Asus A7N8X-E which also failed to post.

    I since then bought a 9800 Pro so I know its not the video card. The ram tested ok aswell.

    I really don't know what to do. This is getting very frustrating.

    Any help would be great.

    email:
     
    Kieran Thorp, Apr 7, 2004
    #1
    1. Advertisements

  2. Kieran Thorp

    - HAL9000 Guest

    If the Barton is "locked" (most are these days), and you set the
    multiplier to something other then 11 (the multiplier for a 2500) then
    it won't boot.

    Forrest

    Motherboard Help By HAL web site:
    http://home.comcast.net/~hal-9000/
     
    - HAL9000, Apr 7, 2004
    #2
    1. Advertisements

  3. Kieran Thorp

    Erik Guest

    Erik, Apr 7, 2004
    #3
  4. Kieran Thorp

    doughy2002 Guest

    I guess he doesnt know as he has stated the board will not post. Just
    double check and make sure everything is seated properly and your power
    supply is ok.
    Do you get power to the board at all? do your drives spin up ?


    doughnut
     
    doughy2002, Apr 7, 2004
    #4
  5. Kieran Thorp

    TonyC Guest

    I got AF code when RAM timings were too aggressive.
     
    TonyC, Apr 7, 2004
    #5
  6. Kieran Thorp

    F r e e Guest

    AF means Autocheck Failure.... go figure.....
     
    F r e e, Apr 7, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.