Annoying black border in QS X

Discussion in 'Apple' started by spirelli, Feb 2, 2006.

  1. spirelli

    spirelli Guest

    There is a black border showing on OS X 10.4.4.
    Here are some screenshots: http://veer.f2o.org/frame.html

    I once created a new user account and these black borders were gone,
    but after a while they re-appeared. I can't set up a new account
    each time. No-one seems to know what it is...

    They seem to appear mostly on items or buttons that have focus on
    then somehow. They also mive with pressing the ab. But in some
    applications the border just appears in the middle of the screen.

    Would be great if someone could help!

    * posted via http://www.mymac.ws
    * please report abuse to http://xinbox.com/mymac
     
    spirelli, Feb 2, 2006
    #1
    1. Advertisements

  2. Check your accessibility settings. This looks like some sort of
    highlight for keyboard-as-mouse.
     
    void * clvrmnky(), Feb 2, 2006
    #2
    1. Advertisements

  3. It's VoiceOver.
     
    Steven Fisher, Feb 2, 2006
    #3
  4. spirelli

    Pat Guest

    It's called Voiceover. If it's following you to new accounts, you must
    be accidentally turning it on. Command-F5 is the key combination that
    turns it on/off.
     
    Pat, Feb 3, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.