1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Another Wireless Problem - D-Link Wireless Router and Dell 600m

Discussion in 'Laptops' started by Tallen, Mar 4, 2004.

  1. Tallen

    Tallen Guest

    I just installed a wireless router for a friend of mine last night.
    He has Sprint DSL through Earthlink. Was able to get the router
    installed fine and was able to establish an internet connection
    through the desktop that was hard wired through the router.

    On the lap top, however, it was a different story. The 600m has a
    built in wireless card and I am receiving a strong signal from the
    router. However, when I open up internet explorer I can't make an
    internet connection. It has been driving me crazy. I called Dlink
    and they said that the router was working fine as I had a proper
    connection. So they couldn't help me. The wireless feature works in
    other environments where there is a wireless access point
    (starbucks,etc.).

    Any ideas?

    thx.
     
    Tallen, Mar 4, 2004
    #1
    1. Advertisements

  2. Tallen

    pdb Guest

    I assume you tried the obvious things - WEP on or off.
    How about DHCP? Have you done a 'Release/Renew'?

    Try setting a static IP address on your laptop. Like 192.168.1.100. (I
    assume your WAP is 192.168.1.1?)
     
    pdb, Mar 4, 2004
    #2
    1. Advertisements

  3. Tallen

    Dave Guest

    I had the same problem when I got my notebook a month ago. It found the
    router but it wouldn't let me connect to it. After a lot of looking I came
    apon the right area that said it was an insecure connection to the internet
    and I had to select a box that said connect to it anyway. I'm sorry but I'm
    not quite as fluent in terms as some, I don't remember if it was in Norton
    web protection or under the control panel in the "network connections" area.
    I was having the same problem though, I thought it was the router and that's
    what I was looking into. Also, when I take the notebook away from the
    router area and use it and bring it back it says it cant find a wireless
    connection and I have to go into the control panel and select the router,
    its quick and simple but it was something simple that I had to figure out.
    Dave
     
    Dave, Mar 4, 2004
    #3
  4. D-Link routers are a bit of a pain. First of all update the firmware
    (you do this from within the router set-up)

    Then change the wireless authentication type to OPEN
    You should now be able to connnect
     
    Bruce Markowitz, Mar 4, 2004
    #4
  5. Tallen

    jimbo Guest

    Yes, you have an inconsistency between your router wireless settings
    and your laptop wireless card. Check for WEP enabled, MAC filters,
    wireless channel, etc. And/or you may have to "log on" to the signal
    and give it a name, etc. via the laptop wireless card software. My
    laptop wireless card will scan for a signal and when it finds a signal
    it requires that I "join" that "profile" before there is a usable
    internet connection.

    Regards, jimbo
     
    jimbo, Mar 5, 2004
    #5
  6. Tallen

    Thagor Guest

    Also, if I may add that D-Link DHCP service can be real crappy sometimes. I
    have much better wireless connect service after turning off the DHCP and
    assigning IP/DNS settings manually.
     
    Thagor, Mar 5, 2004
    #6
  7. Tallen

    Sinna Guest

    I had a similar problem with a D-Link Wireless Router/Hub/Switch, that
    I resolved by clicking on Clone Mac address (it's in the router setup
    under tools, I think).

    Actually ... now that I think of it, this may have been unrelated to
    your specific problem and more to do with the D-Link not pulling an IP
    from the provider (Time Warner Cable). But maybe someone having a
    similar problem will stumble upon this post and save themselves some
    time...

    Sinna
     
    Sinna, Mar 6, 2004
    #7
  8. Tallen

    Joe Davis Guest

    I've got a Dlink-624 wireless router that worked out of the box with my Dell
    600 m. But I had the Intel Centrino (B) card and not a G card in the Dell.
     
    Joe Davis, Mar 6, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.