1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Any Advice?? - Intel D865PERL - 2 SATA drives - Cannot establish RAID 0

Discussion in 'Intel' started by Freddy, Nov 2, 2003.

  1. Freddy

    Freddy Guest

    Hi,
    I have tried Configuring the RAID 0 volumes (Cntl-i) prior to
    installing OS (WinXP Pro) about 4 times.
    I F6 the Intel App Accel drivers during OS install.

    Then, tried twice to Migrate to RAID 0 after establishing the system
    as RAID-Ready.

    Everything acknowledges success.
    But, when I try to boot-up, it says:
    Disk read error occurred
    Press Ctrl+Alt+Del to restart.

    I have no problem if drives are separate and not in RAID config.

    System:
    P4 3.0 G 800Mhz FSB
    2 Maxtor SATA-150 160 Gb drives
    Intel BIOS latest p12 from site.
    All drivers used are latest downloaded from Intel site.

    Thanks (TIA) for any input
     
    Freddy, Nov 2, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.