Any board in PCI slot causes BSOD

Discussion in 'Abit' started by Jim Holcomb, Jun 10, 2005.

  1. Jim Holcomb

    Jim Holcomb Guest

    I've installed a new IS-10 and having any board in one of the PCI
    slots causes a Stop 0x0000000A. This usually happens at about the time
    the desktop starts to display during the boot.

    Boards are simply a parallel port and a SoftV92 modem (not sure of the
    manufacturer).

    Called the store where I bought it and all they came up with is a
    possible bad motherboard (I'll bring it in Saturday for them to test).
    Does anyone else have any other ideas on what might be causing it?

    Thanks,
    Jim
     
    Jim Holcomb, Jun 10, 2005
    #1
    1. Advertisements

  2. Jim Holcomb

    farmuse Guest

    conflicting resources in operating system, when posting a problem
    on newsgroup always provide system information. windows xp ? 98 ? cpu,
    ram, etc. If it were a bad board it would not get as far ie desktop.
     
    farmuse, Jun 10, 2005
    #2
    1. Advertisements

  3. Jim Holcomb

    Hackworth Guest

    I'd check the power supply first.
     
    Hackworth, Jun 10, 2005
    #3
  4. Faulty motherboard is about the least likely of all the possible
    explanations. As has been said, if you got as far as you did, chances are
    board is fine. However, given the paucity of information you've provided, it
    is almost impossible to give you any specific advice beyond what's already
    been said.

    Have the two PCI cards been checked and found working in another PC?

    What operating system are you running?

    Have you installed the requisite service packs, and the driver update for
    the motherboard itself?

    If you're running NT, 2K or XP, have you installed the operating system
    fresh, or have you tried to re-use an existing installation?

    What processor, memory, PSU and other peripherals are you using?

    Answer the questions above and we have a bit more of a chance!
    --


    Richard Hopkins
    Cardiff, Wales, United Kingdom
    (replace nospam with pipex in reply address)

    The UK's leading technology reseller www.dabs.com
     
    Richard Hopkins, Jun 10, 2005
    #4
  5. Jim Holcomb

    Jim Holcomb Guest

    So many answers to give ... ;-)

    The PC's running WinXP with SP2 installed, no BIOS update to the MOBO
    (yet).

    I haven't tested the cards in another PC, seems to me like they're
    either all bad or probably still working from the previous install. The
    parallel port card was working fine before as well as a video card that
    was not there before, not sure about the modem.

    Yes, I'm trying to reuse the previous install of XP, but I did an
    in-place upgrade and reapplied SP2 and oodles of hotfixes. I was trying
    to not format and re-install because the PC is running some point of
    sale software that was apparently hard to install/configure to begin
    with. The PC's been running fine since then without the cards.

    Processor is a 2.4Ghz P4, PSU is an Antec, other peripherals are CDROM,
    harddrive, 250MB Iomega Zip drive.

    I'm going to pop a new PSU in there tomorrow to see if that resolves the
    problems.

    Thanks,
    Jim
     
    Jim Holcomb, Jun 11, 2005
    #5
  6. Jim Holcomb

    TomG Guest

    try clearing the CMOS using the jumper and then reprogramming the bios
    settings. sounds like a resource conflict.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 130,000 FTP users served!
    ^^^^^^^
     
    TomG, Jun 11, 2005
    #6
  7. Jim Holcomb

    Jim Holcomb Guest

    Tried everything above, finally ended up formatting the drive and
    reinstalling everything and (almost) all is well. Just have to get a
    receipt printer for the Point of Sale software to work.

    Thanks for everyone's responses.

    Jim
     
    Jim Holcomb, Jun 12, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.