Any Brave Soul Willing to help me get Win-XP PRO (SP2 included) installed on a A7N8X-E Deluxe??

Discussion in 'Asus' started by G.L. Cross, Jan 13, 2005.

  1. G.L. Cross

    G.L. Cross Guest

    HELP PLEASE,

    I've tried about everything I can think of but the install program copies
    files to about 75% - 85% and then starts claiming
    that it cannot read such and such a file. Interestingly these files are in
    alphabetical order usually starting somewhere around
    the "n" to "p" range...

    I kind of have a feeling that it may be something to do with the fact that I
    want to boot from the Silicon Image RAID controller
    which has two 250GB drives configured in a striped set. Programs like
    Partition Magic are able to handle this enormous drive
    correctly (although no single partition exceeds about 150GB).

    I've also tried installing earlier versions of Win-XP PRO (like SP1a, and
    SP1); they all exhibit the same bizarre symptoms. And yes,
    I am using (F6) to install the latest driver from the ASUS site: "SiI3x 12A
    SATA RAID driver" version 1.0.0.50; in addition I've
    also tried the driver from the support disk (version 1.0.0.32) as well as
    the one from Silicon Image's website (version 1.0.0.51).
    The board has the latest BIOS and I've got it configured for the "SAFE
    SETTINGS" as opposed to the "PERFORMANCE
    SETTINGS."

    Also helpful would be if anyone has some diagnostic programs that may
    uncover memory timing problems, bus deadlock, or other
    nasties (once the install disk claims it cannot read certain files, I
    noticed that the activity light does not come on again indicating that
    it does not even try to re-read the file.


    Thanks in advance,

    - Gordon


    *** To e-mail me, please remove the "NOSPAM." and "666" from the reply
    address ***
     
    G.L. Cross, Jan 13, 2005
    #1
    1. Advertisements

  2. G.L. Cross

    CeeBee Guest

    alt.comp.periphs.mainboard.asus:


    I have encountered the same problems once and it was a defect memory
    module.

    http://www.simmtester.com/PAGE/products/doc/docinfo.asp

    is a free software tester used from a self-bootable floppy. Maybe give
    it a try.

    --
    CeeBee


    "I don't know half of you
    half as well as I should like;
    and I like less than half of you
    half as well as you deserve."
     
    CeeBee, Jan 13, 2005
    #2
    1. Advertisements

  3. Have you tried copying the CD to a hard drive and installing from there?
    That is what Microsoft told me to do when I had a similar problem
    installing Windows XP when it first came out.
     
    Michael W. Ryder, Jan 13, 2005
    #3
  4. G.L. Cross

    John Guest

    Like has already been said it may be a memory problem as i've had the same
    kind of thing before.
    To get round it underclock your system in the bios and install it,if it does
    install ok then you probably have a dodgy stick of ram.
     
    John, Jan 13, 2005
    #4
  5. G.L. Cross

    Rob Hemmings Guest

    Yep, I also had the same problem which was also bad stick of DDR.
    Another free (and excellent) memory tester which runs from a boot
    floppy is here:
    http://www.memtest86.com/
    Leave it running for a few hours to be sure. Test #5 is usually the
    one that detects problems which the POST test misses.
    HTH
     
    Rob Hemmings, Jan 13, 2005
    #5
  6. Add me to the "Bad Memory" list.

    I tried two different flavors of Crucial ram and neither would run in
    the dual channel configuration. I put the dimms in the slots that did
    not support dual channel, and have been running fine ever since.

    Using Prime 95 as a benchmark, it looks like you loose less
    performance by choosing the "not dual channel" than if you lower the
    bus speed.

    Frank
     
    Philadelphia Frank, Jan 13, 2005
    #6
  7. G.L. Cross

    Randy Guest


    Try disabling caching in CMOS
     
    Randy, Jan 14, 2005
    #7
  8. G.L. Cross

    Venom Guest

    When you ask a question like this you get some really strange answers. The
    correct answer is that there is something wrong with your RAM.
     
    Venom, Jan 14, 2005
    #8
  9. G.L. Cross

    Triffid Guest

    That will indeed solve the problem, since both the hardware and OS will
    be obsolete well before the installation fails ;-)
     
    Triffid, Jan 14, 2005
    #9
  10. G.L. Cross

    Matt Guest

    Are you overclocking your system at all?

    I had this problem when installing Win2000. I had forgotten that I was
    overclockking my FSB. Turned back to default FSB and installed fine.

    Matt
     
    Matt, Jan 14, 2005
    #10
  11. G.L. Cross

    Randy Guest

    Re-enable after installation. ;-}
     
    Randy, Jan 14, 2005
    #11
  12. G.L. Cross

    Roadhair Guest

    Hope this helps. I used the instructions available from this website to
    create a bootable version of XP Pro with SP2 integrated. Installs XP
    directly to SP2. Very slick. Check it out:
    http://bink.nu/Bootcd/default.htm
    RH
     
    Roadhair, Jan 18, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.