1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Any point in newer Catalyst releases for older vid-cards (e.g. 9800 Pro, 9500 Pro)?

Discussion in 'ATI' started by Doug, Apr 29, 2005.

  1. Doug

    Doug Guest

    I've heard that the 4.12 Catalysts are the best for these older vid-cards so
    should I just stick w/this?
     
    Doug, Apr 29, 2005
    #1
    1. Advertisements

  2. Doug

    Sleepy Guest

    If you look at the forums at rage3d you'd see a lot of ppl agree with this -
    myself included. Always check the readme before you download any Catalyst -
    unless it fixes a specific problem you're having with a game - dont bother.
     
    Sleepy, Apr 29, 2005
    #2
    1. Advertisements

  3. Doug

    Ian Guest

    Yeah, but the versions that work with the .NET based control centre are
    worth the effort to enable AI properly.
     
    Ian, Apr 30, 2005
    #3
  4. Doug

    None40 Guest

    I had trouble with HalfLife 2(faces had lines on them-very odd) until I
    upgraded to 5.4. So I guess it all depends.
     
    None40, May 7, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.