Any reason my normal IDE drive wont boot off the Raid IDE connectors ??

Discussion in 'Asus' started by We Live For The One We Die For The One, Aug 4, 2003.

  1. I have an A7v266-e, Bios Rev 1.07.

    The thing is it has worked but the last time i tried it just did not
    work.

    And now it just refuses no matter what settings i use.

    I did drop back to a prev bios, so i might try the latest.

    Any idea what the latest A7v266-e bios is ???


    Just like to add some extra drives so i want to use the space ide's.

    But they wont detect a disk on them ??

    I'am not trying to use raid just want to have the raid ide's working,
    though i do want to raid two drives in the future just for fun :)

    I can't though if the ide's don't detect a drive let alone two :(.


    Thanks.
     
    We Live For The One We Die For The One, Aug 4, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.