anyone know about the D860 Pro, Intellistation M Pro ?

Discussion in 'MSI' started by NuTCrAcKeR, May 29, 2006.

  1. NuTCrAcKeR

    NuTCrAcKeR Guest

    I have an IBM IntelliStation M Pro, which uses the D860 Pro board. I am
    having some weird issues and am wondering if anyone here has worked with
    them,

    thanks,

    - NuTs
     
    NuTCrAcKeR, May 29, 2006
    #1
    1. Advertisements

  2. NuTCrAcKeR

    Nut Cracker Guest

    Im going to try a different approach on this one ...

    So i found this stuff:
    http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=75&kind=3
    which really doesnt help me.

    I have an HPT RocketRaid100 card in PCIslot2. A soundblaster Audigy SE in
    PCIslot3, and an addonics (silicon image) PCI-X 64bit SATAII raid controller
    in the first 64bit slot.

    In the bios, i have the HPT controller set to the first boot controller.
    Even with the SiL controller installed, XP boots just fine. Its when i
    actually hookup hard drives to the SiL card that something happens. The
    error message is something to the effect of:

    ERROR LOADING OS

    and thats it. all it says. I take the SATA drives off the controller, and XP
    can boot just fine.

    I tried to make an XP starup diskette and boot from that with a modified ARC
    path with entries for the systemroot on MULTI(0), and one for MULTI(1). The
    (0) entry yields the OS error ... the (1) entry gives the familiar (missing
    or currupt ntoskrn.exe) which means it cant find squat at that location.
    Booting from the XP CD shows that the first disk it can find is the 80GB
    Mirror on the HPT, which is not unexpected.

    So here is my thing ... why would putting drives on the SiL controller
    screw things up? Has anyone else seen this type of thing happen before, even
    if its with other boards?

    Any insight into this matter is greatly appreciated.

    - NuTs
     
    Nut Cracker, May 30, 2006
    #2
    1. Advertisements

  3. NuTCrAcKeR

    Nom Guest

    Your problem, is that the BIOS is trying to boot from the SiliconImage
    controller. Obviously you have no O.S. on there, so it can't boot.

    Hop into the BIOS, and look at the boot setup. Set the first boot device to your
    HPT hard drive, and DISABLE all the other boot options. Also disable "Boot other
    devices".
    Many modern BIOSs have an option to select the boot order *and* the boot device.
    If this is the case with yours, make sure you've set the HPT hard drive first in
    the order, *and* chosen your HPT drive from the hard-drive-boot section.

    Do all of the above WITH your SiliconImage drive inplace - the BIOS will
    hopefully detect it, hence you can move it out of the boot list.

    Note that if your BIOS is set to boot from SCSI (for the HPT controller) it will
    infact boot from the FIRST SCSI controller it can find. If this is your SATAII
    controller, you're stuffed ! You can try it in a different PCI-X slot, and you
    can try updating the Motherboard BIOS - but there may not be a solution. It was
    a common problem with older RAID-equipped boards, but most modern boards allow
    you to choose the specific boot controller (instead of just "SCSI").
     
    Nom, May 31, 2006
    #3
  4. NuTCrAcKeR

    Nut Cracker Guest

    I got it sorted, thanks.

    I enabled the onboard SCSI
    I reset the startup sequence to idenify the HPT contoller ( had reverted to
    the SiL for some reason)
    I added a 4th boot device of HARD DISK

    XP would then boot from the HPT controller, and my mirror on the SiL was
    present in the OS.

    Thanks for the comments.

    - NuTs
     
    Nut Cracker, May 31, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.