Anyone running 8K9A3+ without the Northbridge fan (i.e. having passive vooling on the northbridge)

Discussion in 'Epox' started by Taba, Sep 6, 2003.

  1. Taba

    Taba Guest

    If there's one thing that isn't good about this board is the way the
    heatsink is attached to the northbridge, so the only obvious way to have
    passive cooling on the northbridge is to disable the fan... Have anyone
    tried this and what are your experience (stability problems, bad
    motherboard, etc...?)

    /Taba
     
    Taba, Sep 6, 2003
    #1
    1. Advertisements

  2. Taba

    Nitza666 Guest

    I run mine 8KHA+(VIA KT266A chipset) at 170MHz FSB without a fan on the
    northbridge for 9 months now and it still works fine and it is heavily
    overclocked.......
     
    Nitza666, Sep 6, 2003
    #2
    1. Advertisements

  3. Taba

    Taba Guest

    I run mine 8KHA+(VIA KT266A chipset) at 170MHz FSB without a fan on the
    The kt333 chipset on my 8k5a3+ is running 188 Mhz on the bus (barton 2500+,
    original fsb is 166) and that board is "born" without a fan. But I've heard
    that the kt400(a) chipset generates more heat (and that should be "fixed" on
    the kt600 chipset and onwards) and that's why I'm actually asking ;-)

    /Taba
     
    Taba, Sep 6, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.