Anyone tried the F8 bios for 8KNXP?

Discussion in 'Gigabyte' started by Dominic Phoon, Nov 20, 2003.

  1. Anyone? I am still using F5, wondering if I should update.

    Thanks
     
    Dominic Phoon, Nov 20, 2003
    #1
    1. Advertisements

  2. Dominic Phoon, Nov 20, 2003
    #2
    1. Advertisements

  3. Dominic Phoon

    Cosmo Guest

    that link only goes to version F6!
    anybody got a link o F7 and F8, maybe ftp?
     
    Cosmo, Nov 20, 2003
    #3
  4. You tried refreshing your browser. Its definately F8 on my side.
     
    Dominic Phoon, Nov 20, 2003
    #4
  5. Dominic Phoon

    Cosmo Guest

    ouch!
    thanx fot the hint! it's there! :)


     
    Cosmo, Nov 20, 2003
    #5
  6. I'm using F6, but when I tried flashing to either F7 or F8, system hangs
    when verifying DMI pool (although it says it was successful). I tried using
    @Bios in Windows XP Pro & using DualBios prior to booting. I end up
    reverting back to F6 & everything is OK again. Anyone having this problem?
    Any suggestions? Oh yeah, I also noticed that some of the boot disk options
    changed with F7 & 8, meaning there are fewer choices. Does this concern
    anyone? I plan on setting up a Raid0 SATA boot drive (2 hd's) in the near
    future. Thanks.
     
    Peter Bungart, Nov 21, 2003
    #6
  7. Dominic Phoon

    mark7dc Guest

    F8 is working just fine here, with both SATA and IDE drives. My board
    came with F5 and worked just fine from day one. Updaed to F6 and had
    no problems. Skipped F7.
     
    mark7dc, Nov 21, 2003
    #7
  8. Dominic Phoon

    bdh Guest

    I just tried F8 on mine. I disabled hyper threading. loaded failsafe
    defaults then q flashed(f8) the new bios.
    I could not boot from the intel raid array, and lost the choice in my bios,
    also I could not get to the bios from del button. I had to wait and go thru
    boot process - (after it hangs at "update dmi successful" it goes into
    bios). I reflashed to f6 and got my options back , then successfully booted
    to my raid array.
     
    bdh, Nov 21, 2003
    #8
  9. Did you do any benchmarks? Apparently F7 reduced about 200 points in
    Sandra's memory bandwidth benchmark. I am quoting this from RC from another
    thread. I wonder if F8 was suppose to solve this.
     
    Dominic Phoon, Nov 21, 2003
    #9
  10. Dominic Phoon

    Old Dude Guest

    With F8 installed, my PC totally freezes up when I try to enter the BIOS
    menu screen.

    I can press the DEL key one or more times at different points during the
    initial boot up process, and until the add-on BIOSes are processed (GigRAID,
    Promise SX4000 RAID controller card), I don't get the BIOS menu screen.
    Then, the PC does not respond to any keyboard input. With F7B, I had no
    problems like this.

    I have also removed both the CMOS battery and the power supply AC cord,
    waited 5 minutes, and still no change in behavior.

    Does anyone have a solution to this?
     
    Old Dude, Nov 21, 2003
    #10
  11. This is another problem I have-- that you have to wait before you can access
    the BIOS. This was true for me with both F7 & F8. I find this unacceptable.
    Is this normal, by Gigabyte's design?
    The only thing I can think of is that 5 minutes isn't long enough to clear
    your CMOS.

    Do you have a backup on floppy of a previously working BIOS version? Check
    your keyboard connection, & if you can get back into your BIOS (& use your
    keyboard) flash your MAIN BIOS back to that version. It should restore your
    pc back to working order.

    But I wish we could figure out why some of us have success with F8 & some of
    us don't.....
     
    Peter Bungart, Nov 21, 2003
    #11
  12. Dominic Phoon

    Bob Davis Guest

    Mine doesn't freeze at any point, but waits 'til my SCSI bios is loaded
    before the bios screen will appear. This is the only external bios that I
    load, and the first time I've ever had the bios screen appear after that
    point.
     
    Bob Davis, Nov 21, 2003
    #12
  13. Dominic Phoon

    mark7dc Guest

    I think the Gigabyte book says to wait 10 minutes after you remove the
    battery to clear the CMOS, or you can short the battery holder contacts
    and then there is no waiting at all. Make sure to unplug the PC first. In
    my book that's on pade 97.
     
    mark7dc, Nov 21, 2003
    #13
  14. Dominic Phoon

    mark7dc Guest

    I only ran the AIDA32 benchmark and I got 4550 read, 1593 write on my single
    SATA drive on the Intel controller. The drive is an 80GB Seagate.
     
    mark7dc, Nov 21, 2003
    #14
  15. Dominic Phoon

    Michael Len Guest

    You guys who updated successfully find any improvements? So far I see
    lots of risk for no gain.
     
    Michael Len, Nov 21, 2003
    #15
  16. Dominic Phoon

    Bob Davis Guest

    No improvements that I can feel or otherwise discern. When entering the
    BIOS the screen doesn't appear until after my SCSI bios (Adaptec AHA-2930)
    finishes. I don't have any other BIOS (like ITE or SATA) loading at boot on
    this machine or otherwise I assume they would load before the BIOS appears
    too, as others have reported. This isn't a biggie, but don't understand it.
    I guess we'll have f9 next week to fix that bug.
     
    Bob Davis, Nov 23, 2003
    #16
  17. Dominic Phoon

    macrog Guest

    It looks good to me. Finally lets me set RAM to cas2. The only glitch I can
    see is it locks up if you attempt to change boot device 3 in bios. Its
    seems really stable in windows though. definately quicker in benchmarks.
     
    macrog, Nov 23, 2003
    #17
  18. Dominic Phoon

    bdh Guest

    Are running raid? or just ide controller
     
    bdh, Nov 23, 2003
    #18
  19. F8 seemed great at first. I installed it after being on F6 for ages.

    My setup is 2 SATA drives (no RAID) on the ICH5-R, a DVD-Combo and a DVD-RW
    on the Secondary IDE channel. The extra SATA and IDE controllers are
    disabled.

    It seems they had finally re-arranged the BIOS so you could boot from an
    ICH5R based SATA drive and still retail all standard IDE channels (like all
    other 865/875 boards already could). So I changed the sata channels from
    being Primary Master and Slave to Channel 2 and Channel 3 Masters, reset,
    went back in to the BIOS and there they were under Hard Drive Boot Order...
    and the machine booted fine.

    Then for some reason after i powered it off completely and turned it back
    on, the Intel RAID controller decided to enable itself, under Hard Drive
    Boot Order i now had 4 drives instead of 2
    It went from

    Ch2 Master Seagate 80GB
    Ch3 Master Seagate 120GB
    Add in cards
    to
    Ch2 Master Seagate 80GB
    SCSI 0 Seagate 120GB
    Add in cards
    Ch3 Master Seagate 120GB
    SCSI 1 Seagate 80GB

    And the computer either would hang after checking the CD-ROMs for a boot
    disc, or it would blue screen before getting to the desktop. The type of
    failure depended on which was set to the first boot drive.

    Put the SATA drives back to Primary Master and Slave, but the Intel RAID
    controller kept coming up and now was complaining about incompatible
    hardware. Windows would blue screen before the desktop.

    Had to revert back to F6 which was in the backup BIOS, even then no USB
    devices worked in windows so i had to get a PS/2 keyboard out, remove all
    USB related things from the device manager, restart and let XP find them
    again, just to get my USB mouse and keyboard working.

    F8 now runs all BIOSes before you can get in to the main BIOS in order to
    pick up every possible boot drive. It's a good idea, but seems to me that
    it's full of bugs. They should just make it like other mobos, where you can
    choose from any device on the ICH5R or standard IDE channels, or SCSI and
    set the SCSI boot order to Silicon Image, ITE or add on card.

    Feels like i just wrote a novel!

    Steve
     
    Stephen Williams, Nov 25, 2003
    #19
  20. I have a GA-8KNXP I've been running with F6 for some time with everything
    working just fine.

    Then Gigabyte comes out with a new BIOS, F7, then shortly after, F8.

    Now I've been in the business more years than I care to admit, and have
    learned many many times, 'if it works, don't f_ck with it!'

    But nooooo, something posessed me to go ahead and try F7 and F8.

    Some people never learn.

    In my system I have 2 WD SATA Raptors in a RAID 0 array on the SII
    controller, and two Seagate 160gig SATA drives on the ICH5R controller.

    under both F7 and F8, I no longer have an option to boot to the SII Raid
    controller.

    Both RAID controllers are set 'enabled' in the BIOS and set to RAID, the
    POST sees the proper drives on the proper controllers and sees them as RAID
    0 setups just fine.

    In the Boot order in the BIOS, the only HD options shown are for the Intel
    RAID controller and an add-in card.

    no sign of the SII RAID controller at all.

    tried all kinds of combinations to no avail.

    Went back to F6 and all is well again.
     
    Timothy Drouillard, Nov 26, 2003
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.