Anyone tried the F8 bios for 8KNXP?

Discussion in 'Gigabyte' started by Dominic Phoon, Nov 20, 2003.

  1. Dominic Phoon

    Michael Len Guest

    Thanks for the post Timothy. I have just read some posts where people
    could not even boot after 'upgrading' to F8! Perhaps we should spam
    Gigabyte for being such jerks.
    ___________________________________________________________________________________________________
    Gigabyte 8KNXP, P4 2.8C, Corsair TwinX1024-3200C2PT Cas 2-5-3-3
    SiSoft Sandra 2003 Unbuffered ALU 2973MB/s, Int Buff 4909MB/s,
    Memtest86 2442 MB/s, Zalman CNPS 7000AlCu, WD Raptor, Radeon 8500LL,
    WinXP Pro
     
    Michael Len, Nov 26, 2003
    #21
    1. Advertisements

  2. Thanks for posting.
    I guess I'll stick to F5 ("if it ain't broken...") at least for now; I am
    waiting for the new set of Raptors 74gig to come. Then I might switch. BTW,
    in your opionion, which SATA controller should I use for RAID 0? The ICH5R
    or the SIL? I tried searching through the newsgroups, most reports say that
    the SIL controller is much faster, which is weird because I thought Intel
    designed the ICH5R to skip using the PCI bandwidth; thus making it much
    faster.

    Oh, have you tried the Intel App Accelerator Raid addition? It might boost
    some performance according to what I read.
     
    Dominic Phoon, Nov 27, 2003
    #22
    1. Advertisements

  3. Dominic Phoon

    Frank Guest

    Same experience, a little bit different :

    1 WD SATA raptor on Intel
    1 DVD on 2nd Standard IDE
    1 Maxtor on GigaRaid.

    10 Change F6 to F8, reboot and .....

    20 an Error Message on bios Intel controler :
    Internal Error (9) ISM_HARDWARE_UNSUPPORTED.

    30 2 seconds of XP boot image and ..... reboot....

    40 GOTO 10


    I don't know what means this message...

    went back to F6 ( not easy without a floppy drive ..... )and all is
    well again.

    So If you don't need it, don't do it ( BIOS upgrade rule number1 )

    I'm quit sure I will updrade to F10 ( Human default number 1 in Bios
    updrade environnement )

    :)
     
    Frank, Nov 29, 2003
    #23
  4. Dominic Phoon

    Old Dude Guest

    I am not running any on-board RAID controllers, though I do have a Promise
    SX4000 IDE RAID PCI board.

    My PC boots with F8, runs Windows XP Pro off the Promise SX4000, it just
    that when I try to get into the BIOS, the keyboard freezes up. Re-flashing
    back to F7b makes everything work as expected, including getting into the
    BIOS and making changes.

    I am in email communications with Gigabyte in Taiwan on my F8 issues. It's
    slow going (10 days turn-around) and as soon as they give me a solution,
    I'll share it with the NG.

    Besides this on-going debacle with BIOSes, I find the GA-8KNXP to be pretty
    useful motherboard overall. Once we get beyond the BIOSes issues...
     
    Old Dude, Dec 1, 2003
    #24
  5. Dominic Phoon

    Old Dude Guest

    I just received and tried the new F9a BIOS - unfortunately, it did not
    resolve the problem as described in my NG posting, below. I have
    communicated this to Gigabyte.

    Folks, I think Gigabyte is really trying hard to resolve the BIOS issues for
    the GA-8KNXP series boards. My motherboard has been useful using the F7b
    BIOS in the meantime, I get my work needs done, so I can't complain.

    Please don't contact me about obtaining the F9a BIOS due to the problems I
    have experienced with it.
     
    Old Dude, Dec 6, 2003
    #25
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.