Aopen AX3L Refuses to Read Slave Hard Drive

Discussion in 'AOpen' started by Larry R Harrison Jr, Oct 5, 2003.

  1. I have an Aopen AX3L which for awhile had a 2nd hard drive as a slave,
    assigned letter F. (My 2 CD burners were D & E.) My 2nd hard drive, F,
    failed--so I tried to setup for another one, as I have a few 1-2 gig units
    lying around. The intended purposes was as a download destination for my
    digital photos.

    Trouble is, no matter how I configure the master--as a master, single unit,
    cable select, whatever--it absolutely REFUSES to find anything if I DARE try
    and have a 2nd hard drive unit. I have tried the DIP or PIN
    switches--whatever you call them--every which a way on both units.
    Absolutely NOTHING will force this motherboard to take both hard drives, and
    take the proper one as slave & master.

    Tips?

    LRH
     
    Larry R Harrison Jr, Oct 5, 2003
    #1
    1. Advertisements

  2. Larry R Harrison Jr

    c Guest

    Some hard drives have compatibility issues with other brands. I personally
    would try setting it up on the secondary IDE channel with one of the writers
    on each channel.

    Chris
     
    c, Oct 5, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.