AOpen AX4C Max

Discussion in 'AOpen' started by Thumper, Jun 26, 2004.

  1. Thumper

    Thumper Guest

    I've been unable to get my new system working :(

    After flashing the new mobo with the 1.14R of the BIOS, at least it stopped
    hanging at the DMI Pool stage. But I still can't install Win98, Win2K, or
    Win XP
    booting either from floppies or CDs. All 3 install attempts end up with
    some error or other.

    I'm confident that the floppy drive, HD, and CD drives all work (from
    putting them in another puter).
    I got MWave a stick 512meg DDR400 PC3200 memory, afore-mentioned mobo, and a
    Northwood P4 2.4C.
    No overclocking attempted. I pulled all PCI cards out and tried w/o them.
    Still various errors during install attempts.

    Any ideas? It couldnt be overheating, I haven't tried oclocking and have
    the sink/fan combo installed on the CPU.
    I've ready so many claims of reaching 3.0 gig on this rig using the stock
    fan that I'm sure it's not overheating.

    Thanx for any help you can give.

    Gary Scoggins
     
    Thumper, Jun 26, 2004
    #1
    1. Advertisements

  2. Thumper

    c Guest

    Moe than likely it is a memory issue. I would run memtest to see if it finds
    any errors. If not, then try less aggressive memory timings. These are set
    in the BIOS. You can get memtest at http://www.memtest86.com.

    Chris
     
    c, Jun 27, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.