Aopen MX4SGI-N build into an H340 case - not booting

Discussion in 'AOpen' started by Stephen Richards, Aug 25, 2003.

  1. Hello,
    I am trying to build an Aopen MX4SGI-N based PC. On power up
    only the CPU fan rotates, nothing else. No error beeps or POST beep and
    no VGA output. I am building into an Aopen H340H case with a 200W PSU.

    In my problem diagnosis, I have reduced the build to just the M/B,
    CPU/HSF and memory (Crucial 512MB PC3200 CL3). Still fan rotates, but
    nothing else. The front power switch cannot switch off, so I have to
    remove the power from the PSU. The CPU is a P4 2.4 800Mhz, the HSF is
    the special side blow Aopen fan for the H340. Unfortunately the fan
    cannot blow directly into the PSU because of the orientation of the
    heatsink bay.

    I thought it was a short on the case, so I laid the m/b out on its
    cardboard box, but same again.

    I am beginning to wonder whether the PSU cannot drive just the bare
    bones of the system, but I find this difficult to believe.

    I plan to test the setup with an 300W PSU to see whether this resolves
    the problem.

    I would be grateful anyone has any suggests or comments on trying to use
    the MX4SGI-N with the H340. It is to run with a CDRW, but no other PCI
    card.

    Thanks,
     
    Stephen Richards, Aug 25, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.