AOPEN MX4SGVI-N Problems

Discussion in 'AOpen' started by jake4231, Oct 9, 2010.

  1. jake4231

    jake4231

    Joined:
    Oct 9, 2010
    Messages:
    2
    Likes Received:
    0
    I have replaced a broken board with this, but I have some problems.

    The first is when turning the PC on, all the drives/fans are spinning. etc, but nothing appears on screen, the post beep doesn't happen. Upon pressing the reset button, the computer starts up normally. This brings me to the next problem...

    When installing Windows XP, it is extremely slow copying files, then it will bring up an error. When listening to the PC closely, I can hear the drive spinning up/down at a high interval. All cables are plugged in properly, and I have no idea what else to do, so any help whatsoever is highly appreciated, thanks in advance.
     
    jake4231, Oct 9, 2010
    #1
    1. Advertisements

  2. jake4231

    jake4231

    Joined:
    Oct 9, 2010
    Messages:
    2
    Likes Received:
    0
     
    jake4231, Oct 9, 2010
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. cey@home.net

    OT: problem with AOpen setup

    cey@home.net, Oct 10, 2003, in forum: Abit
    Replies:
    1
    Views:
    536
    Fishface
    Oct 11, 2003
  2. We Live for the One we Die for the One

    AOpen A600 Aluminum ATX Case anyone got one need some reviews.

    We Live for the One we Die for the One, May 23, 2004, in forum: Abit
    Replies:
    0
    Views:
    589
    We Live for the One we Die for the One
    May 23, 2004
  3. Jason
    Replies:
    0
    Views:
    1,328
    Jason
    Jun 23, 2003
  4. flacoman90999@bellsouth.net

    Re: AOPEN's Website is messed up

    flacoman90999@bellsouth.net, Jul 3, 2003, in forum: AOpen
    Replies:
    1
    Views:
    1,506
  5. TTupper

    Aopen with 845G Chipset

    TTupper, Jul 5, 2003, in forum: AOpen
    Replies:
    0
    Views:
    1,437
    TTupper
    Jul 5, 2003
  6. Schmuck

    AOpen AK79D/G Sound

    Schmuck, Jul 14, 2003, in forum: AOpen
    Replies:
    2
    Views:
    1,137
    J. Joyce
    Oct 11, 2003
  7. Shenzai

    AOpen MX200 GeForce 2 problems

    Shenzai, Sep 29, 2003, in forum: Nvidia
    Replies:
    2
    Views:
    880
    Shenzai
    Sep 30, 2003
  8. raziiq

    Advice on Buying Motherboard n Processor

    raziiq, Dec 9, 2009, in forum: Motherboard Purchase Recommendations
    Replies:
    0
    Views:
    994
    raziiq
    Dec 9, 2009
Loading...