AppleOnboardAudio/K2Platform.cpp errors in system.log?

Discussion in 'Apple' started by Drew D. Saur, Jul 28, 2004.

  1. Drew D. Saur

    Drew D. Saur Guest

    I can have 20 or so of these every time I boot. No apparent problems on
    the machine (including with sound), but the message bothers me. Anybody
    know what it is?

    ------------

    Jul 27 20:16:38 localhost kernel: ^PSound assertion "!success && ( 0x6A
    == address )" failed in "AppleOnboardAudio/K2Platform.cpp" at line 2
    89 goto Exit
    Jul 27 20:16:38 localhost kernel: ^PSound assertion "!success && ( 0x6A
    == address )" failed in "AppleOnboardAudio/K2Platform.cpp" at line 2
    89 goto Exit
    Jul 27 20:16:38 localhost kernel: ^PSound assertion "!success && ( 0x6A
    == address )" failed in "AppleOnboardAudio/K2Platform.cpp" at line 2
    89 goto Exit
    Jul 27 20:16:38 localhost kernel: ^PSound assertion "!success && ( 0x6A
    == address )" failed in "AppleOnboardAudio/K2Platform.cpp" at line 2
    89 goto Exit
    Jul 27 20:16:38 localhost kernel: ^PSound assertion "!success && ( 0x6A
    == address )" failed in "AppleOnboardAudio/K2Platform.cpp" at line 2
    89 goto Exit
    Jul 27 20:16:38 localhost kernel: ^PSound assertion "!success && ( 0x6A
    == address )" failed in "AppleOnboardAudio/K2Platform.cpp" at line 2
     
    Drew D. Saur, Jul 28, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.