Armada E700 Reinstall XP Home

Discussion in 'Compaq' started by Terry Smythe, Jan 9, 2007.

  1. Terry Smythe

    Terry Smythe Guest

    I'm reinstalling WinXP into an Armada E700 laptop for a friend. It had
    got messed up pretty bad, so had to reformat the hard drive and start from
    scratch.

    The Compaq LAN drivers (SP22996) will not install because "...there is no
    Intel Network Driver..."

    Intel's network driver will not install because "...there is no Intel Pro
    Adapter..."

    I'm stuck in a loop. Can't get WinXP into Auto Update until the LAN is
    working.

    Suggestions?

    Regards,

    Terry Smythe
    Winnipeg, Canada
     
    Terry Smythe, Jan 9, 2007
    #1
    1. Advertisements

  2. Terry Smythe

    HH Guest

    Best bet - Call Compaq and get the Quickrestore CDs for the notebook.

    HH

    "Terry Smythe" <> wrote in message
    news:WqRoh.595879$R63.422203@pd7urf1no...
    > I'm reinstalling WinXP into an Armada E700 laptop for a friend. It had
    > got messed up pretty bad, so had to reformat the hard drive and start from
    > scratch.
    >
    > The Compaq LAN drivers (SP22996) will not install because "...there is no
    > Intel Network Driver..."
    >
    > Intel's network driver will not install because "...there is no Intel Pro
    > Adapter..."
    >
    > I'm stuck in a loop. Can't get WinXP into Auto Update until the LAN is
    > working.
    >
    > Suggestions?
    >
    > Regards,
    >
    > Terry Smythe
    > Winnipeg, Canada
    >
    >
    >
    >
    >
     
    HH, Jan 10, 2007
    #2
    1. Advertisements

  3. Terry Smythe

    - Bobb - Guest


    > "Terry Smythe" <> wrote in message
    > news:WqRoh.595879$R63.422203@pd7urf1no...
    >> I'm reinstalling WinXP into an Armada E700 laptop for a friend. It
    >> had got messed up pretty bad, so had to reformat the hard drive and
    >> start from scratch.
    >>
    >> The Compaq LAN drivers (SP22996) will not install because "...there
    >> is no Intel Network Driver..."
    >>
    >> Intel's network driver will not install because "...there is no Intel
    >> Pro Adapter..."
    >>
    >> I'm stuck in a loop. Can't get WinXP into Auto Update until the LAN
    >> is working.
    >>
    >> Suggestions?
    >>
    >> Regards,
    >>
    >> Terry Smythe
    >> Winnipeg, Canada
    >>


    Did you format the C partition ( leaving D there ? with the factory
    stuff )
    Or did you format the entire drive ?
    Does he have a quickrestore CD ? If D is still Ok - boot from that CD.
    If you wiped drive, from another system , go to Compaq.com - search
    for your model - downloads - save all the drivers - burn to a cd and pop
    into E700 - copy it all to a DRIVERS folder on C and point XP there for
    the drivers. Save the Cd for next time.
     
    - Bobb -, Jan 12, 2007
    #3
  4. Terry Smythe

    Guest

    Terry Smythe wrote:
    > I'm reinstalling WinXP into an Armada E700 laptop for a friend. It had
    > got messed up pretty bad, so had to reformat the hard drive and start from
    > scratch.
    >
    > The Compaq LAN drivers (SP22996) will not install because "...there is no
    > Intel Network Driver..."
    >
    > Intel's network driver will not install because "...there is no Intel Pro
    > Adapter..."
    >
    > I'm stuck in a loop. Can't get WinXP into Auto Update until the LAN is
    > working.
    >
    > Suggestions?


    Download net driver onto a CD or usb keys. install it. Away you go.

    http://h20000.www2.hp.com/bizsuppor...96233&swLang=8&taskId=135&swEnvOID=1098#11395



    >
    > Regards,
    >
    > Terry Smythe
    > Winnipeg, Canada
     
    , Jan 12, 2007
    #4
  5. Terry Smythe

    Terry Smythe Guest

    "Terry Smythe" <> wrote in message
    news:WqRoh.595879$R63.422203@pd7urf1no...
    > I'm reinstalling WinXP into an Armada E700 laptop for a friend.


    Turns out this computer does not have a LAN/dial-Up adapter board installed
    in it all. Somebody uncovered the LAN port leading everybody to believe
    there is/was LAN capability. The option of course is a LAN PC card.

    Also turns out that the WinXP SP1 disk he used was legal, but for another
    computer. 'nuff said....

    At 400mhz with only 128 megs memory, trying to get WinXP SP2 into it turned
    out to be an exercise in futility. We ended up reformatting his little
    hard drive, reinstalling WinME as it once was, and restored all his files
    from the backup. All is well, as it once was.

    Lesson learned - don't try to turn a sow's ear into a silk purse.

    Regards and many thanks for the help offered, appreciated.

    Terry Smythe
    Winnipeg, Canada
     
    Terry Smythe, Jan 12, 2007
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Replies:
    4
    Views:
    391
    Hank Arnold
    Sep 7, 2004
  2. Pat Conover

    Dim 4500 XP Home Reinstall Questions

    Pat Conover, Jul 5, 2006, in forum: Dell
    Replies:
    1
    Views:
    492
    Pat Conover
    Jul 5, 2006
  3. Huub
    Replies:
    1
    Views:
    664
  4. Luis101

    Do I need 64bit Win XP for a dual core 64 bit CPU?

    Luis101, Jan 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    393
    Luis101
    Jan 5, 2007
  5. mnamky
    Replies:
    0
    Views:
    5,378
    mnamky
    Mar 25, 2008
  6. jmlthr
    Replies:
    0
    Views:
    1,104
    jmlthr
    Aug 14, 2008
  7. zoizoi

    Satellite Pro A120-189 XP OS BIOS not showing

    zoizoi, Sep 16, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    535
    zoizoi
    Sep 16, 2008
  8. BillW50
    Replies:
    3
    Views:
    336
    Ben Myers
    Jan 5, 2010
Loading...