Aspire 3100 CD

Discussion in 'Acer' started by Molesworth, Jul 8, 2007.

  1. Molesworth

    Molesworth Guest

    Hi all,

    My new Aspire (well, fairly new) doesn't 'see' the DVD/CD Player.

    I have uninstalled software drivers and XP has reloaded them on reboot.

    It tells me that it is now recognised, but when I put a DVD in, nothing
    happens, and WMP tells me there is no disc present.

    I can't see a way to open it up.

    Any advice out there?

    Molesworth, Jul 8, 2007
    1. Advertisements

  2. Molesworth

    Bob Fay Guest

    Did it ever work?
    Have you tried just a CD?
    Seems like the drive, but I need to know more.
    Are there any circumstances that occurred when the drive quit working?
    Bob Fay, Jul 8, 2007
    1. Advertisements

  3. Molesworth

    Bob Fay Guest

    My 3100 is using this Driver.
    Ver 5.1.2535.0

    The drive is a Philips DVD RAM SDVD8821

    Don't know if this helps any.
    Bob Fay, Jul 8, 2007
  4. Molesworth

    Molesworth Guest

    It recognises and plays CD's!

    In WMP it displays Japanese (?) text on a CD of English Classical Harp

    But not recognising Harry Potter (bought) DVD. "No disc in Drive 'E'"


    Molesworth, Jul 8, 2007
  5. Molesworth

    doS Guest

    Potter is copyprocted, try a diff dvd,

    doS, Jul 8, 2007
  6. Molesworth

    Bob Fay Guest

    I am in the USA and my drive is set on "Region 1".

    The DVD must be from the same region as your drive setting. What country is
    your drive set for and what country is the DVD set for?

    Bob Fay, Jul 8, 2007
  7. Molesworth

    Bob Fay Guest

    Just in case.
    Windows XP

    Click on "Start", "Settings", "Control Panel",
    "System", Open the "Hardware" tab. Open "Device
    Manager". Click on "DVD/CD ROM Drives.
    Select the drive and right click for "properties".
    Select each tab to get all the needed information.
    Bob Fay, Jul 8, 2007
  8. Molesworth

    Molesworth Guest

    Both region 1 (I think) (I'm in New Orleans)

    Good thought that. How do I check the setting?

    Molesworth, Jul 8, 2007
  9. Molesworth

    Molesworth Guest

    By George you've got it!


    No region set.

    Set to region 1.

    Insert region 1 DVD, open with VLC which says:

    'unable to open 'dvd://E:'

    In 'messages' it says:

    'main error: no suitable access module for 'dvd://E:'

    Trying a CD now:

    It plays, and displays text titles etc as it should.


    Molesworth, Jul 8, 2007
  10. Molesworth

    Bob Fay Guest

    I know nothing about VLC. Does the DVD indicate what region it is recorded
    Bob Fay, Jul 8, 2007
  11. Molesworth

    Bob Fay Guest

    I am running Harry Potter and the Prisoner of Azkaban on my 3100 right now.
    The album says " not for sale or rental outside the US and Canada". I guess
    that is "region 1". I am using Windows Media Player. I don't know what else
    to tell you. Good Luck! The disk shows Region 1 in small print. This is on
    the disk not on the box.
    Bob Fay, Jul 8, 2007
  12. Molesworth

    Molesworth Guest

    DVD was bought at Walmart so I assume it's region 1.

    VLC is the best media player out there. (IM and others O) but I tried
    WMP and QT as well with the same results.

    I also did a scroogle on this problem. It seems endemic to this model
    Aspire/Pioneer! And there doesn't seem to be a fix. No upgrade drivers
    available. The fact that it will play a CD but not a DVD seems odd to me
    and indicates its a software problem.

    (This laptop belongs to my wife - I've always been Mac so haven't much
    of a background in PC problem-solving).

    I read that deleting the device and rebooting might work, and I tried
    that. Then read that the PC will only search within the HDD for the
    driver, so that's no good as it only replaces like with like.

    Even the pioneer website isn't any help.

    I can't see how to replace the entire drive either. I suppose it must be

    I might have to send it back to Acer.
    Molesworth, Jul 8, 2007
  13. Molesworth

    Bob Fay Guest

    Now, I am confused. What does Pioneer have to do with Aspire 3100?

    Does "My Computer" recognize the presence of the DVD in the E drive.

    Also the //E: smacks of a Network designation. Is the Notebook on a network?
    Is this drive being shared on a network?
    Bob Fay, Jul 9, 2007
  14. Molesworth

    doS Guest

    bob, pioneer made the dvd rom in some models of acer
    doS, Jul 9, 2007
  15. Molesworth

    doS Guest

    what dvd playing software are you using? you need software,not just VLC...
    doS, Jul 9, 2007
  16. Molesworth

    Bob Fay Guest

    Thanks doS. I was not thinking that way.

    Bob Fay, Jul 9, 2007
  17. Molesworth

    Bob Fay Guest

    If you have been able to play DVDs on this computer before, and you receive
    an error message, you might be able to solve the problem by restarting your

    If you receive an error message the first time you try to play a DVD, you
    might not have a decoder installed, or your decoder might need to be

    In addition to your DVD-ROM drive and player software, you must have either
    a hardware or software decoder in order to play DVDs. A hardware decoder
    also requires a decoder driver. Decoders and their drivers are available
    from third-party manufacturers.

    If you have an older decoder installed, contact the manufacturer of the
    decoder to obtain an updated version that is compatible with Windows XP.

    Updated, Windows XP compatible DVD decoders are available through the
    following DVD solution providers: Solution Providers Decoder Products
    National Semiconductor Corporation Mediamatics DVD player
    MGI Software Corp. Zoran SoftDVD and MGI SoftDVD Max
    Ravisent Technologies Software CineMaster or CinePlayer 1.0
    InterVideo, Inc. WinDVD
    CyberLink Corp. PowerDVD

    I hate doing this, but it might help with what doS is talking about.

    Bob Fay, Jul 9, 2007
  18. Molesworth

    Bob Fay Guest

  19. Molesworth

    Molesworth Guest

    The DVD player component in the Laptop is made by Pioneer.

    'E' drive shows up in 'My Computer'

    When I insert a DVD, it can be heard (and felt) whirring inside. but
    when I open WMP it says 'No disc', but it will play a CD and display
    title tracks etc.

    I am reading the other posts atm, and will try all suggestions.

    The list of software suppliers in an earlier message is all about either
    replacing the drive entire, or 'not found'. It's the MS help section
    from the Aspire DVD drivers page.

    I'll be back!

    Molesworth, Jul 9, 2007
  20. Molesworth

    Molesworth Guest

    Driver version 5.1.2535.0

    There are no updates that I can find.

    Am I missing something here?


    Molesworth, Jul 9, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.