Aspire 5610

Discussion in 'Acer' started by Budgie, Jul 9, 2007.

  1. Budgie

    Budgie Guest

    I have recently purchased a 5610 running vista home premium. My network
    connection constantly drops and i have to reset the lan adapter. Wondered if
    anyone else has had this problem. Also can Vista be uninstalled and XP
    installed without much problem? Thanks for any info
     
    Budgie, Jul 9, 2007
    #1
    1. Advertisements

  2. Budgie

    Molesworth Guest

    Vista was pre-loaded on yr PC?

    You can buy a new XP (make sure it's new and unregistered)

    .... and there my advice runs out..

    :)
     
    Molesworth, Jul 10, 2007
    #2
    1. Advertisements

  3. Budgie

    liquefy

    Joined:
    Jul 10, 2007
    Messages:
    4
    Likes Received:
    0
    yes.

    I have the same issue when I use my wireless connection. It takes forever to connect to my network, then randomly drops the connection. It's possible that it's the wireless adapter in the notebook, but it could also be Vista... Hard to say. Guess the best bet would be to find someone who has the XP version of the 5610 and ask them if they have the same issues. Unfortunately I have Vista so I can only sympathize and not inform you further!
     
    liquefy, Jul 10, 2007
    #3
  4. Budgie

    Chris Syn Guest

    actually, if he has a version of xp he isnt using on another machine,MS will
    (re)activate for him
     
    Chris Syn, Jul 11, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.