ASrock Conroe E4400 Overclocking problems Part 2

Discussion in 'ASRock' started by Cornelius, Sep 3, 2008.

  1. Cornelius

    Cornelius Guest

    Have finally got round to investigating the problem.

    Repalced ram with Crucial DDR2 667. It will now POST to 256 MHz with
    PCIE Aysnc at 114MHz. NB There is a PCI bus lock so that keeps it at
    33.3MHz anyway.

    DRAM timings are from SPD (makes no diff if not). These are at 255.8
    MHz and a 1:1 ratio:

    3,3,3,9,12

    What I think is killing the overclock potential is the Vcore - I can
    only use Auto or High usefully (haven't tried Low). Thishas resulted
    in a Vcore pretty much the same as stock at 200MHz; 1.2v

    Any suggestions to unlock the potental of the E4400?
     
    Cornelius, Sep 3, 2008
    #1
    1. Advertisements

  2. Cornelius

    Ed Medlin Guest

    Without being able to raise the vcore higher than 1.2V, I doubt you will go
    much further. I had an E6600 that would take over 1.35V and get to 3.6Ghz
    very solidly with liquid cooling. That is a 1.2Ghz increase from 2.4Ghz
    stock. I believe Phil Weldon got his E4400 up to 2.7-2.8Ghz on an NV 680i
    chipset MB with decent air cooling. Being able to raise the vcore is very
    important in getting a decent overclock.


    Ed
     
    Ed Medlin, Sep 4, 2008
    #2
    1. Advertisements

  3. Cornelius

    Cornelius Guest

    Any hacks to allow Vcore adjustment then?

    Thanks
     
    Cornelius, Sep 4, 2008
    #3
  4. Cornelius

    Ed Medlin Guest

    Unless the MB allows it, not to my knowledge. Most mid/top line motherboards
    are more overclocking friendly and have more adjustments than a lot of the
    more "budget" boards. I would hold on to what you have and wait until Intel
    releases the Nehalem processors which will use a different socket and
    promise to be very good overclockers in a range of prices. I generally use
    Asus motherboards because they have been reliable for me and have all the
    adjustments I need for overclocking if I choose to do so.

    Ed
     
    Ed Medlin, Sep 5, 2008
    #4
  5. Cornelius

    Cornelius Guest

    Ok. Have now got it to run at 266 with Vcore stuck at 1.20v:
    CPUz reports:
    Core speed = 2661.4MHz
    Rated FSB = 1064.5MHz
    DRAM Freq = 266.1MHz (i.e. 1:1)
    CL= 4
    tRCD = 4
    tRP = 4
    tRAS = 12
    tRC = 16

    Had to set DRAM timings manually as SPD kept them at 3,3,3,9,12 which
    froze XP a little while in.

    To get it to boot need to set the PCIE bus upwards eeach time so now
    runing a PCIE of 119MHz. Anythin less fails. Will be trying to
    increment cpu upwards towards 280MHz...
     
    Cornelius, Sep 7, 2008
    #5
  6. Cornelius

    Ed Medlin Guest

    Ok. Have now got it to run at 266 with Vcore stuck at 1.20v:
    It is best to relax the memory timings and speed to something very
    conservative while overclocking the cpu. Once you have your cpu where you
    want it then work on memory speeds. That way you don't have to worry about
    what is failing you, your memory or cpu speeds. I like to keep things as
    simple as possible............:)



    Ed
     
    Ed Medlin, Sep 8, 2008
    #6
  7. Cornelius

    GAK Guest

    Ok, now have it running at 269 MHz and a PCIE bus at 120 MHz (not used
    anyway). It runs stable like this but any attempt to reduce the PCIE
    bus even to 119 MHz results in a boot failure. Wierd.

    Both Dhrys and Whets are improving linearly.

    Oh, and the Vcore is still running between 1.200 to 1.21 volts. DRAM
    timings are as before. Won't need to change these until (and unless) I
    hit 333 MHz clock speed...
     
    GAK, Sep 10, 2008
    #7
  8. Cornelius

    Ed Medlin Guest

    There is no need to mess with the PCIE bus anyway. It is not going to help
    with the OC. I don't understand why it causes a boot failure unless it is
    somehow tied into the SATA controller or clock generator somehow on your MB.
    I have never seen a MB that has overclocking capabilities like yours that
    doesn't have any voltage adjustments. It seems that you are a slight Vcore
    rise from getting a pretty decent overclock. Slight increases in Vcore
    sometimes don't raise temps at all, and if they do it is usually minimal.


    Ed
     
    Ed Medlin, Sep 11, 2008
    #8
  9. Cornelius

    Paul Guest

    This could be the original thread here. Asrock Conroe 1333-D667.

    http://groups.google.ca/group/alt.c..._frm/thread/25e4d99088b06a9f/ab1d99c68f3ecbcb

    I wonder if Speedstep is disabled ?

    Paul
     
    Paul, Sep 11, 2008
    #9
  10. Cornelius

    Cornelius Guest

    Further info:

    Speedstep was disabled but I re-enabled it as it made no difference to
    the outcome...

    I tried 270 MHz and 120 MHz PCIE. No POST.
    Then 270, 121 then 122 MHz. Ok POSTed but got error as XP tried to
    boot:

    Reboot and select proper boot device

    Wierd. Could therefore be affecting the SATA HDD then.

    Oh well. Back to the drawing board and 269, 120...
     
    Cornelius, Sep 11, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.