Asrock K7VM2 xp1800+ help

Discussion in 'ASRock' started by adrian, Jul 1, 2003.

  1. adrian

    adrian Guest

    hi i am new here and i need some help

    i have an Asrock K7VM2 with a xp1800+ and 1 x 128 and 1 x 256 (both pc133) i
    have just upgraded to the K7VM2 and when windows 2000 pro loads up it gets
    to the the logo screen then says it can not read the boot drive but in
    windows 98 it works

    adrian
     
    adrian, Jul 1, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. jonathansmith1962

    ASRock K7VM2 R3.0 - "siren" noise

    jonathansmith1962, Jun 17, 2004, in forum: ASRock
    Replies:
    1
    Views:
    1,240
  2. P.K
    Replies:
    1
    Views:
    1,442
    Augustus S.F.X Van Dusen
    Jul 15, 2004
  3. Jason Stacy
    Replies:
    0
    Views:
    1,562
    Jason Stacy
    Nov 29, 2006
  4. Jason Stacy
    Replies:
    0
    Views:
    1,743
    Jason Stacy
    Nov 29, 2006
  5. mr deo
    Replies:
    0
    Views:
    2,245
    mr deo
    Apr 18, 2008
  6. Rat River Cemetary

    Re: ASUS owns ASRock - Any ASRock users in here?

    Rat River Cemetary, Apr 18, 2008, in forum: ASRock
    Replies:
    2
    Views:
    2,643
    Dave Seven
    Apr 23, 2008
  7. Marcus Coles
    Replies:
    0
    Views:
    2,175
    Marcus Coles
    Apr 18, 2008
  8. Arno Wagner
    Replies:
    0
    Views:
    1,908
    Arno Wagner
    Apr 19, 2008
Loading...