ASRock motherboard won't permanantly save custom Vcore BIOS settings change.

Discussion in 'ASRock' started by Daniel Czajko, Dec 11, 2005.

  1. I've having an issue with my recently purchased ASRock 939Dual-SATA2. After
    I change the VCore BIOS setting from Auto to Manual, and specify the
    voltage, those saved changes stay saved only during the first power up after
    existing the BIOS. If I reboot the machine, the settings revert the VCore
    back to Automatic and its default Voltage. Other changed BIOS settings stay
    changed forever, only the Vcore setting revert back to default, so it can't
    be the CMOS battery.

    Is my board defective or is there something else I should be changing in the
    BIOS/board to make these adjustments save more permanently?

    Anybody else experiencing something to what I am?
    Daniel Czajko, Dec 11, 2005
    1. Advertisements

  2. Daniel Czajko

    Paul Guest

    I don't have the board, and I'm just looking at the manual...

    Have you set "Cool N' Quiet" disabled ? That is a better setting
    when attempting to use custom overclock settings.

    According to this review, the maximum voltage the board will
    supply for Vcore, is 1.5V. What value of voltage are you
    setting in the BIOS ? Is the value you selected, greater than
    1.5V ?

    "In terms of overclocking there isn¹t much available. There are
    limited voltage options for CPU and memory. You can¹t push the
    CPU past 1.5v and memory past 2.8v. There is no HT or PCI-E
    voltages, no divider locks of any type... "

    This could be a BIOS bug. Contact Asrock and see if they know
    about this behavior.

    Paul, Dec 11, 2005
    1. Advertisements

  3. Cool n Quiet is disabled.

    Default VCore voltage is 1.40 or 1.45 (can't remember now). I tried setting
    it to .05 higher (I think there might be another .05 setting after that, but
    I could be wrong. I'm not in front of that computer at the moment so I
    can't check the BIOS). But as a test, I did try setting it to a lower VCore
    setting. Same results, the saved settings revert back to the default.

    I'll try your suggestion to contact ASRock's support, however, I tried
    contacting them via email before (for a different reason), and I got no
    reply. Still, it doesn't hurt to try again.

    Daniel Czajko, Dec 12, 2005
  4. You were correct in guessing that it could be a BIOS bug. I observed the
    behaviour with v 1.4. I flashed the BIOS with 1.3 today, and the problem
    went away. There is a newer version (1.5) available now, maybe it got fixed
    there, although the release notes state that the only change in 1.5 is
    support for new CPUs.

    Daniel Czajko, Dec 14, 2005
  5. An interesting finding:

    bios 1.4 had the bug
    bios 1.5 had the bug fixed
    yet, bios 1.5 notes stated that only support for newer CPU was added in v
    1.5. Obviously this bug was fixed, too, but there is no mention of it being
    fixed in 1.5.
    Daniel Czajko, Dec 14, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.